Re: Remote Guiding Head - Dark Frame Issues Persist


Dec 2, 2007

 


----------------------------

#30533 Dec 2, 2007

I received and installed the .dll file provided to update v4.6 issue

with being asked to "cover the telescope" for all the autodark

sequences with the remote guiding head. Tonight I got a chance to try

it out and it works great for the "Locate" and calibration modes. .

.but now the shutter actually doesn't close on the remote guider head

when I go into track mode. . .meaning all my stars turn into little

black holes in my image, making guiding impossible.



Does anyone have any idea what I could possibly be doing wrong here?



-Jeff



----------------------------

#30536 Dec 3, 2007

Hello Jeff,

> I received and installed the .dll file provided to update v4.6 issue

> with being asked to "cover the telescope" for all the autodark

> sequences with the remote guiding head. Tonight I got a chance to try

> it out and it works great for the "Locate" and calibration modes. .

> .but now the shutter actually doesn't close on the remote guider head

> when I go into track mode. . .meaning all my stars turn into little

> black holes in my image, making guiding impossible.



I received new DLL too.

My remote guiding head is the same situation.



Perhaps I think that the shutter of the guide head does not close when

I expose dark to light.

> Does anyone have any idea what I could possibly be doing wrong here?



I can guide it if I do not use the dark.



However, I want to release DLL without the problem(>Doug ).





---------------

Hiromitsu Kohsaka

8-67 Kasukabe-shi, Saitama-ken, 344-0006 Japan

TEL:048-763-1272

FAX:048-763-1272







[Non-text portions of this message have been removed]



----------------------------

#30537 Dec 3, 2007

It's good to know I'm not crazy :) Sounds like a persistent bug. .

.I'm sure it will get fixed soonest. I've also sent a message

directly to Doug.



-Jeff

--- In MaxImDL@yahoogroups.com, .... .... kohsaka@...> wrote:

>

> Hello Jeff,

>

> > I received and installed the .dll file provided to update v4.6 issue

> > with being asked to "cover the telescope" for all the autodark

> > sequences with the remote guiding head. Tonight I got a chance to try

> > it out and it works great for the "Locate" and calibration modes. .

> > .but now the shutter actually doesn't close on the remote guider head

> > when I go into track mode. . .meaning all my stars turn into little

> > black holes in my image, making guiding impossible.

>

> I received new DLL too.

> My remote guiding head is the same situation.

>

> Perhaps I think that the shutter of the guide head does not close when

> I expose dark to light.

>

> > Does anyone have any idea what I could possibly be doing wrong here?

>

> I can guide it if I do not use the dark.

>

> However, I want to release DLL without the problem(>Doug ).

>

>

---------------

> Hiromitsu Kohsaka

> 8-67 Kasukabe-shi, Saitama-ken, 344-0006 Japan

> TEL:048-763-1272

> FAX:048-763-1272

>

>

>

> [Non-text portions of this message have been removed]

>



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g