Re: Remote guidehead setup


Aug 31, 2010

 


----------------------------

#42507 Aug 31, 2010

Hi!



What is the correct setup in MaxImDl when using the SBIGSs remote guidehead plugged into the remote guideheadport of an STL 11k? No AOL used, just a MMOAG and the autoguider cable running from the STL Guide/scope port into the autoguide port of the Gemini box.

Is it dual chip mode with the internal guider box check marked (not remote)?



DO



----------------------------

#42509 Aug 31, 2010

For my ST2K w/ RGH, it's:



Camera Model->SBIG Universal+

Guide Chip=External Remote

--- On Tue, 8/31/10, DO doris.thibeault@...> wrote:



From: DO doris.thibeault@...>

Subject: [MaxImDL] Remote guidehead setup

To: MaxImDL@yahoogroups.com

Date: Tuesday, August 31, 2010, 3:59 AM















.



















Hi!







What is the correct setup in MaxImDl when using the SBIGSs remote guidehead plugged into the remote guideheadport of an STL 11k? No AOL used, just a MMOAG and the autoguider cable running from the STL Guide/scope port into the autoguide port of the Gemini box.



Is it dual chip mode with the internal guider box check marked (not remote)?







DO













































[Non-text portions of this message have been removed]



----------------------------

#42510 Aug 31, 2010

--- In MaxImDL@yahoogroups.com, Mark Acker markacker@...> wrote: >

> For my ST2K w/ RGH, it's:

>

> Camera Model->SBIG Universal+

> Guide Chip=External Remote

>

Thanks!



I then presume that you uncheck the dual chip mode checkbox?



Do



----------------------------

#42511 Aug 31, 2010

DO,

You have to select either internal or eternal guider before connecting to the camera. ( This fooled me a couple of times and for some reason, the setting has reverted back to internal on me between sessions, so now I check every time I connect to the camera.

Rex

--- In MaxImDL@yahoogroups.com, "DO" doris.thibeault@...> wrote:

>

> Hi!

>

> What is the correct setup in MaxImDl when using the SBIGSs remote guidehead plugged into the remote guideheadport of an STL 11k? No AOL used, just a MMOAG and the autoguider cable running from the STL Guide/scope port into the autoguide port of the Gemini box.

> Is it dual chip mode with the internal guider box check marked (not remote)?

>

> DO

>



----------------------------

#42512 Aug 31, 2010

No,

Your still using dual chip mode, your just using the external guide chip instead of the internal one.

Rex

--- In MaxImDL@yahoogroups.com, "DO" doris.thibeault@...> wrote:

>

>

>

> --- In MaxImDL@yahoogroups.com, Mark Acker markacker@> wrote:

> >

> > For my ST2K w/ RGH, it's:

> >

> > Camera Model->SBIG Universal+

> > Guide Chip=External Remote

> >

> Thanks!

>

> I then presume that you uncheck the dual chip mode checkbox?

>

> Do

>



----------------------------

#42513 Aug 31, 2010

No, it's still dual chip to Maxim.

--- On Tue, 8/31/10, DO doris.thibeault@...> wrote:



From: DO doris.thibeault@...>

Subject: [MaxImDL] Re: Remote guidehead setup

To: MaxImDL@yahoogroups.com

Date: Tuesday, August 31, 2010, 8:33 AM















.



























--- In MaxImDL@yahoogroups.com, Mark Acker markacker@...> wrote:



>



> For my ST2K w/ RGH, it's:



>



> Camera Model->SBIG Universal+



> Guide Chip=External Remote



>



Thanks!







I then presume that you uncheck the dual chip mode checkbox?







Do













































[Non-text portions of this message have been removed]



----------------------------

#42514 Aug 31, 2010

Very well





Thanks



DO



----------------------------

#42575 Sep 2, 2010

My RGH will arrive in a few days. I've been using the SBig w/ AO, but I've been guiding with a DSI2Pro on a piggyback using PHD software. I have ACP and I'd like to use that, but it doesn't work so hot with the DSI because it over-bins the images and all the stars are black in the middle. Maybe there is a configuration setting for that.



Anyway Rex, are you saying that I should:

- Setup Camera:

- Camera Model = SBig Universal

- Guide Chip = External Remote

- Click OK

- Dual Chip Mode = checked



Does that sound right?



Dave

--- In MaxImDL@yahoogroups.com, "Rex" repichr@...> wrote:

>

> DO,

> You have to select either internal or eternal guider before connecting to the camera. ( This fooled me a couple of times and for some reason, the setting has reverted back to internal on me between sessions, so now I check every time I connect to the camera.

> Rex

>

> --- In MaxImDL@yahoogroups.com, "DO" doris.thibeault@> wrote:

> >

> > Hi!

> >

> > What is the correct setup in MaxImDl when using the SBIGSs remote guidehead plugged into the remote guideheadport of an STL 11k? No AOL used, just a MMOAG and the autoguider cable running from the STL Guide/scope port into the autoguide port of the Gemini box.

> > Is it dual chip mode with the internal guider box check marked (not remote)?

> >

> > DO

> >

>







Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g