Re: [MaxImDL] Re: Referance image could not be combined into group one


Dec 7, 2012

 


----------------------------

#51662 Dec 7, 2012

no matter when I stack images I get a reference error that I can not combine reference image into group one. I have tried multiple different images to stack. No matter what I do I get the error reference in the log. So I unchecked the reference image and rerun. When I unchecked the reference image it runs fine. Any ideas why this occurs every time.



thank you



----------------------------

#51936 Jan 14, 2013

I'm getting the same error (Reference image could not be combined into group), but unchecking the reference image doesn't solve it. I've also tried changing the ref img to another one in the input stack, but same problem.



I've tried different combination options (average, sigma clip...), but always same error.



The quality and alignment steps seemed to go fine. Visual check of the images doesn't show anything obvious either.



I'm running Maxim DL 5 in WinXP via VMWare on an imac running OS X 10.6.8.



Hmmm....



James Lowenthal

Smith College

--- In MaxImDL@yahoogroups.com, "peetyg1" wrote:

>

> no matter when I stack images I get a reference error that I can not combine reference image into group one. I have tried multiple different images to stack. No matter what I do I get the error reference in the log. So I unchecked the reference image and rerun. When I unchecked the reference image it runs fine. Any ideas why this occurs every time.

>

> thank you

>



----------------------------

#51943 Jan 15, 2013

The flats need an IMAGETYP specification in the fits header that defines

them as a FLAT.



Andrew

On 14/01/2013 23:00, james.lowenthal wrote:

> I'm getting the same error (Reference image could not be combined into group), but unchecking the reference image doesn't solve it. I've also tried changing the ref img to another one in the input stack, but same problem.

>

> I've tried different combination options (average, sigma clip...), but always same error.

>

> The quality and alignment steps seemed to go fine. Visual check of the images doesn't show anything obvious either.

>

> I'm running Maxim DL 5 in WinXP via VMWare on an imac running OS X 10.6.8.

>

> Hmmm....

>

> James Lowenthal

> Smith College

>

> --- In MaxImDL@yahoogroups.com, "peetyg1" wrote:

>> no matter when I stack images I get a reference error that I can not combine reference image into group one. I have tried multiple different images to stack. No matter what I do I get the error reference in the log. So I unchecked the reference image and rerun. When I unchecked the reference image it runs fine. Any ideas why this occurs every time.

>>

>> thank you

>>

>

>

>

---------------

>

> Yahoo! Groups Links

>

>

>



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g