Re: [MaxImDL] RE: Record a Video with VideoDS


Jan 16, 2014

 


----------------------------

#55775 Jan 16, 2014

Hello,

I am haviung trouble recording a .avi file from my camera using MaximDL.I want to record a video for n seconds and save it somewhere ...

Is it possible ?

I am using MaximDL Pro 5

What I do:

��Open the camera control panel ��In ��setupTab:��

Camera 1��

Setup Camera

��Camera Model = Video DS Integration = off OR Integration = AVI Capture

I "Connect" the device and see the live image on the screen ....

In Expose tab

I use the FindStar ExposurePreset For 5 seconds For the single/continuous/autosave radiobullet I chose single image but tested them all

I disabled the Calibration in "options"

I press the Start��button��

I see the progress bar progressing It finishes and then nothing happens ... I cannot find my video ...

Anyone would have some clues or instructions ?I looked a bit around the forum and the web but did not find anything ....

Best regards,

Simon��



----------------------------

#55781 Jan 17, 2014

Hello everyone,

So I managed to find the method to do it,��

--> Intergration has to be set to AVI Capture.��

Then some settings have to be defined:

in Expose tab - options - camera settings:

--> Output File ... : defines where the file will be outputted--> Video Capture Filter ... : defines gain, exposure for the camera (pay attention, a too long exposure time might create problems); i set it to 1/60--> Video Capture Pin... : defines the settings for the stream format (such as framerate (FPS), color space , compression ...)

Theoretically, you should have exposure time = 1/Frame rate

Then go Back to Expose tab, select the length of your recording (Seconds) and click start. The avi file will be automatically recorded to the desired folder.



Then the file gets recorded. I have generated a few files which could not be read by vlc or other program because exposure time was not equal 1/FPS...



Now My current problem: if i want to change the exposure time, I also have to change the FPS. However, when I change the value to 30.00 FPS, click apply and re-open the settings, the value is set back to 60 ... ��Is this a bug ?��If I do the same via IC Capture, then it works ....��



Any Help would be greatly appreciated









---In MaxImDL@yahoogroups.com, simon.ruffieux@...> wrote:

Hello,

I am haviung trouble recording a .avi file from my camera using MaximDL.I want to record a video for n seconds and save it somewhere ...

Is it possible ?

I am using MaximDL Pro 5

What I do:

��Open the camera control panel ��In ��setupTab:��

Camera 1��

Setup Camera

��Camera Model = Video DS Integration = off OR Integration = AVI Capture

I "Connect" the device and see the live image on the screen ....

In Expose tab

I use the FindStar ExposurePreset For 5 seconds For the single/continuous/autosave radiobullet I chose single image but tested them all

I disabled the Calibration in "options"

I press the Start��button��

I see the progress bar progressing It finishes and then nothing happens ... I cannot find my video ...

Anyone would have some clues or instructions ?I looked a bit around the forum and the web but did not find anything ....

Best regards,

Simon��



----------------------------

#55785 Jan 17, 2014

On 2014-01-17 8:00 AM, simon.ruffieux@... wrote:

> Now My current problem: if i want to change the exposure time, I also have to

> change the FPS. However, when I change the value to 30.00 FPS, click apply and

> re-open the settings, the value is set back to 60 ... Is this a bug ?

>

> If I do the same via IC Capture, then it works ....



That's entirely a function of the camera's video driver. If there's a bug, then

it's in their software.



Doug



--



Doug George

dgeorge@...



Diffraction Limited

Makers of Cyanogen Imaging Products

www.cyanogen.com/



59 Grenfell Crescent, Unit B

Ottawa, Ontario,

Canada, K2G 0G3



Phone: (613) 225-2732

Fax: (613) 225-9688



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g