Re: [MaxImDL] Re supposed version error


Feb 2 1:54 AM

 


----------------------------

#31252 Feb 2 1:54 AM

I wonder whether the answer is as follows:



When the telescope is connected to Maxim, the options do *not* include RCX400 so

I have to use LX200 instead. Is there a version discrepancy? Other software

includes the RCX400 option - but not Maxim.



Lawrence >

>

>I have the latest Meade firmware loaded into my RCX400 and also the latest Maxim version loaded into my computer. Ever since first installation of Maxim way back, whenever Maxim is connected to the telescope, an error is reported saying that the scope needs to be upgraded from one version to the next (which of course does not exist). Any ideas to remove this 'error'?

>

>TIA

>

>Lawrence Harris



----------------------------

#31255 Feb 2 10:56 AM

Lawrence Harris wrote: >

> I wonder whether the answer is as follows:

>

> When the telescope is connected to Maxim, the options do *not* include RCX400 so

> I have to use LX200 instead. Is there a version discrepancy? Other software

> includes the RCX400 option - but not Maxim.



See www.ascom-standards.org/Downloads/ScopeDrivers.htm



Doug



---------------



Doug George

dgeorge@...



Diffraction Limited

Makers of Cyanogen Imaging Products

www.cyanogen.com



100 Craig Henry Dr., Suite 202

Ottawa, Ontario,

Canada, K2G 5W3



Phone: (613) 225-2732

Fax: (613) 225-9688



---------------



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g