RE : [MaxImDL] Can't install upgrade 4.51


Dec 5, 2005

 


----------------------------

#21844 Dec 5, 2005

Hello to the list,

I just purchase the upgrade license for one year.

I downloaded the upgrade 4.51exe, but when tying to install , it's

failed.

Error : your period expire, you must purchase ....

?????

My current version is 4.11on both computer , observatory and remote

laptop, I get the same error message;

What is wrong ?

Regards



Eric Mouquet

www.ericmouquet.net/

eric.mouquet2@...

www.astrosurf.com/ericmouquet









[Non-text portions of this message have been removed]



----------------------------

#21846 Dec 5, 2005

Eric Mouquet wrote: >

> Hello to the list,

> I just purchase the upgrade license for one year.

> I downloaded the upgrade 4.51exe, but when tying to install , it's

> failed.

> Error : your period expire, you must purchase ....

> ?????

> My current version is 4.11on both computer , observatory and remote

> laptop, I get the same error message;

> What is wrong ?

> Regards

>

> Eric Mouquet

> www.ericmouquet.net/

> eric.mouquet2@...

> www.astrosurf.com/ericmouquet



It usually takes a few minutes for our server to get around to generating your

license and e-mail it to you. When you get your new license, enter that into

MaxIm DL. *Then* run the upgrade.



Doug



---------------



Doug George

dgeorge@...



Diffraction Limited

Makers of Cyanogen Imaging Products

www.cyanogen.com



25 Conover Street

Ottawa, Ontario,

Canada, K2G 4C3



Phone: (613) 225-2732

Fax: (613) 225-9688



---------------



----------------------------

#21847 Dec 5, 2005

Thanks Doug,

I will wait for the new license !

Regards



-----Message d'origine-----

De.: MaxImDL@yahoogroups.com [mailto:MaxImDL@yahoogroups.com] De la part

de Douglas B. George

Envoy..: mardi 6 d.cembre 2005 00:35

..: MaxImDL@yahoogroups.com

Objet.: Re: [MaxImDL] Can't install upgrade 4.51



Eric Mouquet wrote: >

> Hello to the list,

> I just purchase the upgrade license for one year.

> I downloaded the upgrade 4.51exe, but when tying to install , it's

> failed.

> Error : your period expire, you must purchase ....

> ?????

> My current version is 4.11on both computer , observatory and remote

> laptop, I get the same error message;

> What is wrong ?

> Regards

>

> Eric Mouquet

> www.ericmouquet.net/

> eric.mouquet2@...

> www.astrosurf.com/ericmouquet



It usually takes a few minutes for our server to get around to

generating your

license and e-mail it to you. When you get your new license, enter that

into

MaxIm DL. *Then* run the upgrade.



Doug



---------------



Doug George

dgeorge@...



Diffraction Limited

Makers of Cyanogen Imaging Products

www.cyanogen.com



25 Conover Street

Ottawa, Ontario,

Canada, K2G 4C3



Phone: (613) 225-2732

Fax: (613) 225-9688



---------------









Yahoo! Groups Links



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g