Re: [MaxImDL] Re: RAW Monochrome alignment issue


Feb 25 10:25 AM

 


----------------------------

#35895 Feb 25 10:25 AM

Hello group,



I've been trying to align and stack a series of RAW Monochrome frames

in MaximDL 5/DSLR and have a problem. I'm experienced with LRGB

calibration, alignment and stacking but new to DSLR RAW Monochrome

processing. I have had several successes until this image set. I

uploaded the resulting Group1 composite to the the folder below. I

converted to color and saved as JPG to emphasize the problem.



tech.groups.yahoo.com/group/MaxImDL/files/gfc402/



There is no apparent issue with the individual FIT frames following

calibration or alignment. After stacking the verticle bands appear.

During some trials checkboard banding results.



Would anyone recognize this issue and kindly advise me as to how I can

work around it? By the way, the camera is a modified Canon 350D.



Thanks in advance!



Gary Clinch

Grinnell, IA



----------------------------

#35897 Feb 25 11:06 AM

gfc402 wrote: > Hello group,

>

> I've been trying to align and stack a series of RAW Monochrome frames

> in MaximDL 5/DSLR and have a problem. I'm experienced with LRGB

> calibration, alignment and stacking but new to DSLR RAW Monochrome

> processing. I have had several successes until this image set. I

> uploaded the resulting Group1 composite to the the folder below. I

> converted to color and saved as JPG to emphasize the problem.

>

> tech.groups.yahoo.com/group/MaxImDL/files/gfc402/

>

> There is no apparent issue with the individual FIT frames following

> calibration or alignment. After stacking the verticle bands appear.

> During some trials checkboard banding results.

>

> Would anyone recognize this issue and kindly advise me as to how I can

> work around it? By the way, the camera is a modified Canon 350D.

>

> Thanks in advance!

>

> Gary Clinch

> Grinnell, IA



Did you convert to color BEFORE stacking?



Doug



---------------



Doug George

dgeorge@...



Diffraction Limited

Makers of Cyanogen Imaging Products

www.cyanogen.com



100 Craig Henry Dr., Suite 202

Ottawa, Ontario,

Canada, K2G 5W3



Phone: (613) 225-2732

Fax: (613) 225-9688



---------------



----------------------------

#35936 Feb 28 7:50 AM

Hello Doug,



The color conversion was the source of the problem. I didn't realize

that I needed to convert to color before alignment. I noticed on the

Stack dialog that Automatic Color Convert is an option but my

stumbling point was an inability to get the "Alignment" to work

during the stack processing. No matter what I tried, the alignment

process would not function within the stacking process. This required

me to convert individual frames to color first, then Align and then I

could use the Stack dialog with color conversion and alignment

deactivated.



In the end it worked. I uploaded the repaired image to:



tech.groups.yahoo.com/group/MaxImDL/files/gfc402/



I'm satisfied but I have one follow up question: Should I be able to

use the Stack dialog to perform color conversion and alignment?



Thanks for your help!



Gary --- In MaxImDL@yahoogroups.com, "Douglas B. George" dg@...> wrote:

>

> gfc402 wrote:

> > Hello group,

> >

> > I've been trying to align and stack a series of RAW Monochrome

frames

> > in MaximDL 5/DSLR and have a problem. I'm experienced with LRGB

> > calibration, alignment and stacking but new to DSLR RAW

Monochrome

> > processing. I have had several successes until this image set. I

> > uploaded the resulting Group1 composite to the the folder below.

I

> > converted to color and saved as JPG to emphasize the problem.

> >

> > tech.groups.yahoo.com/group/MaxImDL/files/gfc402/

> >

> > There is no apparent issue with the individual FIT frames

following

> > calibration or alignment. After stacking the verticle bands

appear.

> > During some trials checkboard banding results.

> >

> > Would anyone recognize this issue and kindly advise me as to how

I can

> > work around it? By the way, the camera is a modified Canon 350D.

> >

> > Thanks in advance!

> >

> > Gary Clinch

> > Grinnell, IA

>

> Did you convert to color BEFORE stacking?

>

> Doug

>

---------------

>

> Doug George

> dgeorge@...

>

> Diffraction Limited

> Makers of Cyanogen Imaging Products

> www.cyanogen.com

>

> 100 Craig Henry Dr., Suite 202

> Ottawa, Ontario,

> Canada, K2G 5W3

>

> Phone: (613) 225-2732

> Fax: (613) 225-9688

>

---------------

>



----------------------------

#35944 Feb 28 10:57 AM

gfc402 wrote: > Hello Doug,

>

> The color conversion was the source of the problem. I didn't realize

> that I needed to convert to color before alignment. I noticed on the

> Stack dialog that Automatic Color Convert is an option but my

> stumbling point was an inability to get the "Alignment" to work

> during the stack processing. No matter what I tried, the alignment

> process would not function within the stacking process. This required

> me to convert individual frames to color first, then Align and then I

> could use the Stack dialog with color conversion and alignment

> deactivated.

>

> In the end it worked. I uploaded the repaired image to:

>

> tech.groups.yahoo.com/group/MaxImDL/files/gfc402/

>

> I'm satisfied but I have one follow up question: Should I be able to

> use the Stack dialog to perform color conversion and alignment?



Yes, absolutely. That's what the feature is for. I've used it quite

extensively myself.



Please note that the check boxes must be set BEFORE you add the files; otherwise

you must use the right-click menu on the tree view to set it.



If you still have trouble, contact our support and they will help you figure it

out.



Doug



---------------



Doug George

dgeorge@...



Diffraction Limited

Makers of Cyanogen Imaging Products

www.cyanogen.com



100 Craig Henry Dr., Suite 202

Ottawa, Ontario,

Canada, K2G 5W3



Phone: (613) 225-2732

Fax: (613) 225-9688



---------------







Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g