Re: [MaxImDL] Ra & Dec Not Showing Up Addendum


Jun 6, 2014

 


----------------------------

#56890 Jun 6, 2014

I was wondering if anyone else had this problem with V6.2My Ra & Dec is not showing up in either the telescope tab or in Pinpoint.I am using the Sky Controlled Telescope as I have done in Ver 5 but the values do not show up in the boxes.When I first downloaded Ver 6 and V5 was still installed it worked. I opted for a clean install with no V5 installed so I removed them.Everything else is working but now the Ra & Dec do not fill in.

Not sure what is wrong. Can anyone help?

Maximus��



----------------------------

#56891 Jun 6, 2014

OK on the Observatory Tab I found an arrow button next to the Go To Button, there were two choices. One is to Load Current Scope Position. I pushed it and the current position was loaded but it used to do this automatically. Is there another setting which will fill in these boxes like it used to do in V5 when the the scope was connected??

Maximus



----------------------------

#56898 Jun 7, 2014

Hi,

these boxes should be empty. You can fill in the ra and de were you want to point your scope. Then do a slew.��

Gr.sse

Konstantin v. Poschinger



Hammerichstr. 522605 Hamburg040/88057470171/1983476



----------------------------

#56901 Jun 7, 2014

On 2014-06-07 2:16 AM, garyjarrette@... [MaxImDL] wrote: >

> OK on the Observatory Tab I found an arrow button next to the Go To Button,

> there were two choices. One is to Load Current Scope Position. I pushed it and

> the current position was loaded but it used to do this automatically. Is there

> another setting which will fill in these boxes like it used to do in V5 when the

> the scope was connected??



You mean Target Coordinates? They don't "fill in". They are input fields.



The telescope position shows in the large status box at the top.



Doug



--



Doug George

dgeorge@...



Diffraction Limited

Makers of Cyanogen Imaging Products

www.cyanogen.com/



59 Grenfell Crescent, Unit B

Ottawa, Ontario,

Canada, K2G 0G3



Phone: (613) 225-2732

Fax: (613) 225-9688



----------------------------

#56903 Jun 7, 2014

OK Thanks DougPerhaps a misunderstanding on my part. It seems that those boxes always had something in them before without input from me. I guess I am not understanding their true function and never did as I never typed anything into them probably just stupidity on my part. Maybe after a plate solve they filled in and was never aware of it. I will reeducate myself on this. Just another knuckle head here. Sometimes we take a lot for granted and do not go deeper.Gary JarretteCarpe NoctemOn Jun 7, 2014 11:25 AM, "'Douglas B. George' dg@... [MaxImDL]" MaxImDL@yahoogroups.com> wrote:

.On 2014-06-07 2:16 AM, garyjarrette@... [MaxImDL] wrote:

>

> OK on the Observatory Tab I found an arrow button next to the Go To Button,

> there were two choices. One is to Load Current Scope Position. I pushed it and

> the current position was loaded but it used to do this automatically. Is there

> another setting which will fill in these boxes like it used to do in V5 when the

> the scope was connected??



You mean Target Coordinates? They don't "fill in". They are input fields.



The telescope position shows in the large status box at the top.



Doug



--



Doug George

dgeorge@...



Diffraction Limited

Makers of Cyanogen Imaging Products

www.cyanogen.com/



59 Grenfell Crescent, Unit B

Ottawa, Ontario,

Canada, K2G 0G3



Phone: (613) 225-2732

Fax: (613) 225-9688



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g