RE: [MaxImDL] Re: Question on running 2 guide setups.


Apr 2, 2014

 


----------------------------

#56380 Apr 2, 2014

I just purchased an Sbig OAG and STi guide camera for my ST-8300M setup. I currently use a Orion SSAG and Borg mini 50 guide scope. This setup works great and serves me well, but I still have to throw out some images from time to time due to flexure, and my exposures are limited to 900 seconds. I'm curious however if I leave my current guide scope setup and guide camera plugged into the PC, and setup the new OAG and guide camera also plugged into the PC, could I just choose whichever setup I'd like to use for the night by selecting either of the guide cameras in the camera setup then connect? I image remotely so I wouldn't be able to physically plug and unplug the USB connections. I'd like to still have the external guide scope/camera available in case I can't find a good guide star with the OAG setup.

Thanks, �� Josh



----------------------------

#56381 Apr 2, 2014

Hi Josh,

You should have no trouble using one or the other, with both connected to the PC.�� Maxim lets you select the guide camera, then connect - and since your two guide cameras use different drivers, there should be no conflict with only one connected.

However, at least in Maxim 5 you can't disconnect the guide camera without also disconnecting the image camera.�� This SHOULD not be a problem, but IT MIGHT be.�� You will have to try it out.

My setup, using an Apogee U16M and Apogee Filter wheel for imaging has on occasion "lost" the connection to the filter wheel when I have "disconnected" to make a change to my guider.�� Two out of three times, I'm able to get it to reconnect to the filter wheel by going into "Advanced" and finding the USB onnection.�� The third time is a problem where I have to manually shut down FW powert or disconnect the filter wheel USB to get it back.�� I hope that doesn't happen for you.

Also, maybe Maxim 6 will be more stable.

Don W



----------------------------

#56382 Apr 3, 2014

Thanks Don. I suppose its just one of those things I need to just try and see. Just thought I'd see if anyone else had done this already?

Josh



On Wed, Apr 2, 2014 at 10:16 PM, westergren@...> wrote:

��Hi Josh,

You should have no trouble using one or the other, with both connected to the PC.�� Maxim lets you select the guide camera, then connect - and since your two guide cameras use different drivers, there should be no conflict with only one connected.

However, at least in Maxim 5 you can't disconnect the guide camera without also disconnecting the image camera.�� This SHOULD not be a problem, but IT MIGHT be.�� You will have to try it out.

My setup, using an Apogee U16M and Apogee Filter wheel for imaging has on occasion "lost" the connection to the filter wheel when I have "disconnected" to make a change to my guider.�� Two out of three times, I'm able to get it to reconnect to the filter wheel by going into "Advanced" and finding the USB onnection.�� The third time is a problem where I have to manually shut down FW powert or disconnect the filter wheel USB to get it back.�� I hope that doesn't happen for you.

Also, maybe Maxim 6 will be more stable.

Don W



----------------------------

#56383 Apr 3, 2014

JoshI use both a guide scope and an OAG depending on seeing conditions or availability of guide stars. MaxIM has no problem catering for both but as said earlier, you may encounter driver dependency problems.Another issue you will have to deal with is that the guiding parameters for your guiding setups will be (very) different so you will have to store those somewhere.One of the requests within the beta testing for V6 has been the ability to store profiles...here's hoping!Roberto



----------------------------

#56385 Apr 3, 2014

You might look at the site/optics settings and have two of them, one for the guider and one for the OAG. I have the same three cameras and that.s how I switch them. I do have to recalibrate but at least I know that the optics are properly defined. Look at configurations/settings in the file menu.Rgrds-Ross ��From: MaxImDL@yahoogroups.com [mailto:MaxImDL@yahoogroups.com] On Behalf Of rbotero@...Sent: Thursday, April 03, 2014 10:36 AMTo: MaxImDL@yahoogroups.comSubject: [MaxImDL] Re: Question on running 2 guide setups.



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g