Re: Prolific Chipset USB to Serial Adapter and Maxim 4.62


May 25, 2008

 


----------------------------

#32324 May 25, 2008

I am having difficulty getting MaximDl 4.62 to connect with my LXD-75

mount through a USB to Serial adapter. I am using XP Pro, and a

generic adapter that utilizes the Prolific chipset. The Meade AutoStar

update software works fine with this hardware configuration. When

using a "real" com port, everything works fine. The problem is that my

new laptop does not have a standard com port. Could it be a

compatibility problem between Maxim and my USB to Com adapter?



----------------------------

#32326 May 25, 2008

I had no serial ports with the laptop I purchased almost a year ago.

I settled on the Keyspan USA-19HS as my bridge from USB to Serial. It

has worked like a charm. I set TheSky as a hub and MaximDL gets its

data through TheSky. Is MaximDL not seeing the mount? Make sure you

have chosen the "virtual" COM used by the adapter in the software you

are using. I hope this helps.



Wade



----------------------------

#32328 May 25, 2008

Hi..I have 2 of these of brand cheapos...No program to date has had any issues with them..

These adapters do tend to grab oddball com ports usually high numbers... but I havent seen any issues..

Cheers

Dave



----- Original Message -----

From: peter2a6

To: MaxImDL@yahoogroups.com

Sent: Sunday, May 25, 2008 9:12 PM

Subject: [MaxImDL] Re: Prolific Chipset USB to Serial Adapter and Maxim 4.62





Hi Wade:



Yes, MaximDl does not see the mount. I did select all of the available

com ports (within Maxim) as well as all three USB ports on my laptop.

Generally speaking, everything works fine except the communication

between Maxim and the LXD-75.



I did look but was unable to find a way to specify a "virtual" com

port. The adapter came only with a driver disk and the only other

software I am using is Maxim. Based on your suggestion, I am

considering ordering the Keyspan USA-19HS - but I am not sure what is

going on here. I suspect that my cheap "off brand" adapter may be the

root cause.



Thanks for the help!



Peter



--- In MaxImDL@yahoogroups.com, "twade35" twade@...> wrote:

>

> I had no serial ports with the laptop I purchased almost a year ago.

> I settled on the Keyspan USA-19HS as my bridge from USB to Serial. It

> has worked like a charm. I set TheSky as a hub and MaximDL gets its

> data through TheSky. Is MaximDL not seeing the mount? Make sure you

> have chosen the "virtual" COM used by the adapter in the software you

> are using. I hope this helps.

>

> Wade

>











[Non-text portions of this message have been removed]



----------------------------

#32329 May 25, 2008

I use a generic USB-Serial adapter with the Prolific chip set with my

LXD-75 and MaximDL and it works with no problems. Make sure you

choose the Ascom "Classic LX200 and Autostar I" driver in MaximDL. If

you are going to Autoguide then get the modified driver from the

LXD75 Yahoo Group or the "Stark-Labs-Astronomy-Software" Yahoo Group.

This driver will allow the use of Pulse Guide type guiding with the

LXD-75. Also check in the Windows XP Device Manager under Ports for

the actual Comm Port number being used by your adapter.



Hope this helps,

Barbara



---------------

--- In MaxImDL@yahoogroups.com, "peter2a6" zbob53@...> wrote:

>

> Hi Wade:

>

> Yes, MaximDl does not see the mount. I did select all of the

available

> com ports (within Maxim) as well as all three USB ports on my

laptop.

> Generally speaking, everything works fine except the communication

> between Maxim and the LXD-75.

>

> I did look but was unable to find a way to specify a "virtual" com

> port. The adapter came only with a driver disk and the only other

> software I am using is Maxim. Based on your suggestion, I am

> considering ordering the Keyspan USA-19HS - but I am not sure what

is

> going on here. I suspect that my cheap "off brand" adapter may be

the

> root cause.

>

> Thanks for the help!

>

> Peter

>



----------------------------

#32330 May 25, 2008

Hello.

Check this.



www.cablemax.com/serial-adapters/usb_4-port-to-serial_converter.html



more options.

On Sun, May 25, 2008 at 9:35 PM, bfehner fehner@...> wrote:



> I use a generic USB-Serial adapter with the Prolific chip set with my

> LXD-75 and MaximDL and it works with no problems. Make sure you

> choose the Ascom "Classic LX200 and Autostar I" driver in MaximDL. If

> you are going to Autoguide then get the modified driver from the

> LXD75 Yahoo Group or the "Stark-Labs-Astronomy-Software" Yahoo Group.

> This driver will allow the use of Pulse Guide type guiding with the

> LXD-75. Also check in the Windows XP Device Manager under Ports for

> the actual Comm Port number being used by your adapter.

>

> Hope this helps,

> Barbara

>

---------------

>

>

> --- In MaxImDL@yahoogroups.com MaxImDL%40yahoogroups.com>, "peter2a6"

> zbob53@...> wrote:

> >

> > Hi Wade:

> >

> > Yes, MaximDl does not see the mount. I did select all of the

> available

> > com ports (within Maxim) as well as all three USB ports on my

> laptop.

> > Generally speaking, everything works fine except the communication

> > between Maxim and the LXD-75.

> >

> > I did look but was unable to find a way to specify a "virtual" com

> > port. The adapter came only with a driver disk and the only other

> > software I am using is Maxim. Based on your suggestion, I am

> > considering ordering the Keyspan USA-19HS - but I am not sure what

> is

> > going on here. I suspect that my cheap "off brand" adapter may be

> the

> > root cause.

> >

> > Thanks for the help!

> >

> > Peter

> >

>

>

>







--

Pablo A Vasquez.

CGE 1100,ED80,350XT,DSI-pro,GSO 200,WO 66SD.

www.freewebs.com/aicardo2003/lapieldelcielo.html





[Non-text portions of this message have been removed]







----------------------------

#32332 May 25, 2008

Hi Barbara:



I downloaded the Classic LX200 and Autostar I and it seems to have

solved the problem. I also added the modified driver from Stark Labs

as you suggested.



Thanks for your support!!!!!!!



Peter



----------------------------

#32356 May 29, 2008

You said: > I use a generic USB-Serial adapter with the Prolific chip set with my

> LXD-75 and MaximDL and it works with no problems. Make sure you

> choose the Ascom "Classic LX200 and Autostar I" driver in MaximDL. If

> you are going to Autoguide then get the modified driver from the

> LXD75 Yahoo Group or the "Stark-Labs-Astronomy-Software" Yahoo Group.

> This driver will allow the use of Pulse Guide type guiding with the

> LXD-75. Also check in the Windows XP Device Manager under Ports for

> the actual Comm Port number being used by your adapter.



With any luck, a new pulse-guide capable driver will soon become available for

downloading from the ASCOM site. The V5 Meade driver has been enhanced to

provide PulseGuide by one of Craig Stark's customers.



-- Bob



----------------------------

#32362 May 29, 2008

Hi Bob, I am so glad to hear that. There was some problem with trying

to use the V4 modified driver with the V5 framework. Maybe now

everything will play together nicely. :0)



Barbara



---------------



> With any luck, a new pulse-guide capable driver will soon become

available for > downloading from the ASCOM site. The V5 Meade driver has been

enhanced to > provide PulseGuide by one of Craig Stark's customers.

>

> -- Bob

>



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g