RE: [MaxImDL] Processing, what am I doing wrong?!?!?!?


Apr 28, 2013

 


----------------------------

#52969 Apr 28, 2013

I have a rather frustrating issue with processing my images. I have been taking images in 15 minute subs and in some cases have 4+ hours of data that I process using the methods gained from watching Tony Hallas' videos but have disappointing results. I am happy with my imaging for the most part and must say many of my images turnout exactly as I thought they would while others, epic fail.

I am imaging with an SBIG-ST-8300M, Astrodon Gen II filters, ST-i guider on a TEC 140(at f/7, no reducer used) with a Mach1 mount. I am taking darks, flats and bias frames and calibrating with Maxim DL v5.18. My problem is not blurring, oval stars or flat frame issues, it's that my images appear either clipped or just not having enough detail despite having many hours of data. Just to be certain, my skies a perfectly clear, mostly moon-less nights and low humidity. Can someone send me their processing procedures? Check out the imgages under my photos, Lozano Observatory. Thanks for any advice.



Robert



----------------------------

#52970 Apr 28, 2013

Way back in the day I was taught to look for an exposure time that was

compatible with the number of photons that could be stored in each pixel. I

normally with my 8300C try to get a max reading of around 40k so as not to

clip. I wonder if with a 15 minute sub you aren't saturating a lot of your

pixels. You could tell this from just checking the values on your subs.

Again, just a thought that longer doesn't always mean more detail.



Rgrds-Ross







From: MaxImDL@yahoogroups.com [mailto:MaxImDL@yahoogroups.com] On Behalf Of

sapharma5

Sent: Sunday, April 28, 2013 9:00 AM

To: MaxImDL@yahoogroups.com

Subject: [MaxImDL] Processing, what am I doing wrong?!?!?!?











I have a rather frustrating issue with processing my images. I have been

taking images in 15 minute subs and in some cases have 4+ hours of data that

I process using the methods gained from watching Tony Hallas' videos but

have disappointing results. I am happy with my imaging for the most part and

must say many of my images turnout exactly as I thought they would while

others, epic fail.

I am imaging with an SBIG-ST-8300M, Astrodon Gen II filters, ST-i guider on

a TEC 140(at f/7, no reducer used) with a Mach1 mount. I am taking darks,

flats and bias frames and calibrating with Maxim DL v5.18. My problem is not

blurring, oval stars or flat frame issues, it's that my images appear either

clipped or just not having enough detail despite having many hours of data.

Just to be certain, my skies a perfectly clear, mostly moon-less nights and

low humidity. Can someone send me their processing procedures? Check out the

imgages under my photos, Lozano Observatory. Thanks for any advice.



Robert







_____



No virus found in this message.

Checked by AVG - www.avg.com www.avg.com>

Version: 2012.0.2241 / Virus Database: 3162/5779 - Release Date: 04/28/13







[Non-text portions of this message have been removed]



----------------------------

#52971 Apr 28, 2013

Robert, what do the histograms of your subs and your processed images look like?



Wayne



-----Original Message-----

From: "sapharma5" rlozano3@...>

Sent: .4/.28/.2013 8:59 AM

To: "MaxImDL@yahoogroups.com" MaxImDL@yahoogroups.com>

Subject: [MaxImDL] Processing, what am I doing wrong?!?!?!?





I have a rather frustrating issue with processing my images. I have been taking images in 15 minute subs and in some cases have 4+ hours of data that I process using the methods gained from watching Tony Hallas' videos but have disappointing results. I am happy with my imaging for the most part and must say many of my images turnout exactly as I thought they would while others, epic fail.

I am imaging with an SBIG-ST-8300M, Astrodon Gen II filters, ST-i guider on a TEC 140(at f/7, no reducer used) with a Mach1 mount. I am taking darks, flats and bias frames and calibrating with Maxim DL v5.18. My problem is not blurring, oval stars or flat frame issues, it's that my images appear either clipped or just not having enough detail despite having many hours of data. Just to be certain, my skies a perfectly clear, mostly moon-less nights and low humidity. Can someone send me their processing procedures? Check out the imgages under my photos, Lozano Observatory. Thanks for any advice.



Robert









[Non-text portions of this message have been removed]



----------------------------

#52972 Apr 28, 2013

Hi, Robert,



Are you always saving everything in floating point format after initially

opening the files? Way back in the mists of time, that was my first mistake,

yielding results similar to what you describe.



Regards,



Greg





-----Original Message-----

From: MaxImDL@yahoogroups.com [mailto:MaxImDL@yahoogroups.com]On Behalf Of

sapharma5

Sent: Sunday, April 28, 2013 12:00 PM

To: MaxImDL@yahoogroups.com

Subject: [MaxImDL] Processing, what am I doing wrong?!?!?!?







I have a rather frustrating issue with processing my images. I have been

taking images in 15 minute subs and in some cases have 4+ hours of data that

I process using the methods gained from watching Tony Hallas' videos but

have disappointing results. I am happy with my imaging for the most part and

must say many of my images turnout exactly as I thought they would while

others, epic fail.

I am imaging with an SBIG-ST-8300M, Astrodon Gen II filters, ST-i guider

on a TEC 140(at f/7, no reducer used) with a Mach1 mount. I am taking darks,

flats and bias frames and calibrating with Maxim DL v5.18. My problem is not

blurring, oval stars or flat frame issues, it's that my images appear either

clipped or just not having enough detail despite having many hours of data.

Just to be certain, my skies a perfectly clear, mostly moon-less nights and

low humidity. Can someone send me their processing procedures? Check out the

imgages under my photos, Lozano Observatory. Thanks for any advice.



Robert













[Non-text portions of this message have been removed]







Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g