VintageBigBlue.org

 

Re: [Losmandy_users] Re: POLAR ALIGN SCOPE LOOSE IN G-11


Sep 5, 2010

 


----------------------------

#46871 Sep 5, 2010

I JUST ADDED DSC TO MY G-11 AND NOW THE POLAR ALIGN

SCOPE IS VERY LOOSE WHEN INSTALLED IN THE MOUNT.

THE POLAR ALIGN SCOPE USED TO BE TIGHT WITH IT'S

RING TIGHTENED(NO SPINNING OR BACK AND FORTH MOVEMENT).

NOW WITH THE DSC INSTALLED USING LOSMANDY INSTRUCTIONS,

THE POLAR ALIGN SCOPE SPINS AND HAS FOR AND AFT MOVEMENT

WITH THE RING TIGHT ON THE MOUNT.

WHAT DID I SCREW UP?



TIM



----------------------------

#46872 Sep 5, 2010

k9sb wrote: > I JUST ADDED DSC TO MY G-11 AND NOW THE POLAR ALIGN

> SCOPE IS VERY LOOSE WHEN INSTALLED IN THE MOUNT.

> THE POLAR ALIGN SCOPE USED TO BE TIGHT WITH IT'S

> RING TIGHTENED(NO SPINNING OR BACK AND FORTH MOVEMENT).

> NOW WITH THE DSC INSTALLED USING LOSMANDY INSTRUCTIONS,

> THE POLAR ALIGN SCOPE SPINS AND HAS FOR AND AFT MOVEMENT

> WITH THE RING TIGHT ON THE MOUNT.

> WHAT DID I SCREW UP?

>

Not being clairvoyant I can only ask questions. Is the clutch OK? The

polar alignment sight threads onto the back end of the clutch and if the

clutch is loose the sight will be loose. Obviously you want the clutch

to work. The slip ring for the polar alignment sight has a wavey spring

washer inside it, between the flat ring on the sight and the thread-on

slip ring. Did anything happen to that wavey washer? The slip ring

for the sight has on the side a set screw that presses against the

threads on the clutch to keep the slip ring from coming loose. Did

anything happen to that set screw? Double check the assembly drawing

against your work to make sure you did it right. Everything is tight

with no slop when the gears for the encoders are installed correctly.



Bud



----------------------------

#46874 Sep 5, 2010

Hello:

Please don't use all capitals when you post.



A) Western Union doesn't do telegrams the way it used to.

B) In most discussion forums capitals are considered the equivalent of shouting, that is, impolite.



thanks

Greg N

moderator

--- In Losmandy_users@yahoogroups.com, "k9sb" k9sb@...> wrote:

>

> I JUST ADDED DSC TO MY G-11 AND NOW THE POLAR ALIGN

> SCOPE IS VERY LOOSE WHEN INSTALLED IN THE MOUNT.

> THE POLAR ALIGN SCOPE USED TO BE TIGHT WITH IT'S

> RING TIGHTENED(NO SPINNING OR BACK AND FORTH MOVEMENT).

> NOW WITH THE DSC INSTALLED USING LOSMANDY INSTRUCTIONS,

> THE POLAR ALIGN SCOPE SPINS AND HAS FOR AND AFT MOVEMENT

> WITH THE RING TIGHT ON THE MOUNT.

> WHAT DID I SCREW UP?

>

> TIM

>



----------------------------

#46875 Sep 6, 2010

Hi Bud:



Thanks for your reply.

Yes, the clutch works fine and their is a wavy

washer between the polar scope and the tighting ring.

I checked closer and the polar scope tightning ring runs out

of threads on the mounts clutch tighting ring allowing

the polar scope to move about 1/16 inch in and out of the

polar shaft. I put the polar scope on the original clutch

knobs that came with the mount and it works fine.

Seems the new clutch knob with the 3 handles is defective!

Wonder if anyone else has had a problem with 3 handle clutch

knobs from losmandy.



Thanks again for your help!



Tim



--- In Losmandy_users@yahoogroups.com, William Hamblen wrhamblen@...> wrote:

>

> k9sb wrote:

> > I JUST ADDED DSC TO MY G-11 AND NOW THE POLAR ALIGN

> > SCOPE IS VERY LOOSE WHEN INSTALLED IN THE MOUNT.

> > THE POLAR ALIGN SCOPE USED TO BE TIGHT WITH IT'S

> > RING TIGHTENED(NO SPINNING OR BACK AND FORTH MOVEMENT).

> > NOW WITH THE DSC INSTALLED USING LOSMANDY INSTRUCTIONS,

> > THE POLAR ALIGN SCOPE SPINS AND HAS FOR AND AFT MOVEMENT

> > WITH THE RING TIGHT ON THE MOUNT.

> > WHAT DID I SCREW UP?

> >

> Not being clairvoyant I can only ask questions. Is the clutch OK? The

> polar alignment sight threads onto the back end of the clutch and if the

> clutch is loose the sight will be loose. Obviously you want the clutch

> to work. The slip ring for the polar alignment sight has a wavey spring

> washer inside it, between the flat ring on the sight and the thread-on

> slip ring. Did anything happen to that wavey washer? The slip ring

> for the sight has on the side a set screw that presses against the

> threads on the clutch to keep the slip ring from coming loose. Did

> anything happen to that set screw? Double check the assembly drawing

> against your work to make sure you did it right. Everything is tight

> with no slop when the gears for the encoders are installed correctly.

>

> Bud

>



----------------------------

#46876 Sep 6, 2010

Hi Bud:



Thanks for your reply.

Yes, the clutch works fine and their is a wavy

washer between the polar scope and the tighting ring.

I checked closer and the polar scope tightning ring runs out

of threads on the mounts clutch tighting ring allowing

the polar scope to move about 1/16 inch in and out of the

polar shaft. I put the polar scope on the original clutch

knobs that came with the mount and it works fine.

Seems the new clutch knob with the 3 handles is defective!

Wonder if anyone else has had a problem with 3 handle clutch

knobs from losmandy.



Thanks again for your help!



Tim



--- In Losmandy_users@yahoogroups.com, William Hamblen wrhamblen@...> wrote:

>

> k9sb wrote:

> > I JUST ADDED DSC TO MY G-11 AND NOW THE POLAR ALIGN

> > SCOPE IS VERY LOOSE WHEN INSTALLED IN THE MOUNT.

> > THE POLAR ALIGN SCOPE USED TO BE TIGHT WITH IT'S

> > RING TIGHTENED(NO SPINNING OR BACK AND FORTH MOVEMENT).

> > NOW WITH THE DSC INSTALLED USING LOSMANDY INSTRUCTIONS,

> > THE POLAR ALIGN SCOPE SPINS AND HAS FOR AND AFT MOVEMENT

> > WITH THE RING TIGHT ON THE MOUNT.

> > WHAT DID I SCREW UP?

> >

> Not being clairvoyant I can only ask questions. Is the clutch OK? The

> polar alignment sight threads onto the back end of the clutch and if the

> clutch is loose the sight will be loose. Obviously you want the clutch

> to work. The slip ring for the polar alignment sight has a wavey spring

> washer inside it, between the flat ring on the sight and the thread-on

> slip ring. Did anything happen to that wavey washer? The slip ring

> for the sight has on the side a set screw that presses against the

> threads on the clutch to keep the slip ring from coming loose. Did

> anything happen to that set screw? Double check the assembly drawing

> against your work to make sure you did it right. Everything is tight

> with no slop when the gears for the encoders are installed correctly.

>

> Bud

>







----------------------------

#46877 Sep 6, 2010

Hi Bud:



Thanks for your reply.

Yes, the clutch works fine and their is a wavy

washer between the polar scope and the tighting ring.

I checked closer and the polar scope tightning ring runs out

of threads on the mounts clutch tighting ring allowing

the polar scope to move about 1/16 inch in and out of the

polar shaft. I put the polar scope on the original clutch

knobs that came with the mount and it works fine.

Seems the new clutch knob with the 3 handles is defective!

Wonder if anyone else has had a problem with 3 handle clutch

knobs from losmandy.



Thanks again for your help!



Tim



--- In Losmandy_users@yahoogroups.com, William Hamblen wrhamblen@...> wrote:

>

> k9sb wrote:

> > I JUST ADDED DSC TO MY G-11 AND NOW THE POLAR ALIGN

> > SCOPE IS VERY LOOSE WHEN INSTALLED IN THE MOUNT.

> > THE POLAR ALIGN SCOPE USED TO BE TIGHT WITH IT'S

> > RING TIGHTENED(NO SPINNING OR BACK AND FORTH MOVEMENT).

> > NOW WITH THE DSC INSTALLED USING LOSMANDY INSTRUCTIONS,

> > THE POLAR ALIGN SCOPE SPINS AND HAS FOR AND AFT MOVEMENT

> > WITH THE RING TIGHT ON THE MOUNT.

> > WHAT DID I SCREW UP?

> >

> Not being clairvoyant I can only ask questions. Is the clutch OK? The

> polar alignment sight threads onto the back end of the clutch and if the

> clutch is loose the sight will be loose. Obviously you want the clutch

> to work. The slip ring for the polar alignment sight has a wavey spring

> washer inside it, between the flat ring on the sight and the thread-on

> slip ring. Did anything happen to that wavey washer? The slip ring

> for the sight has on the side a set screw that presses against the

> threads on the clutch to keep the slip ring from coming loose. Did

> anything happen to that set screw? Double check the assembly drawing

> against your work to make sure you did it right. Everything is tight

> with no slop when the gears for the encoders are installed correctly.

>

> Bud

>



----------------------------

#46880 Sep 6, 2010

Folks -I had a similar problem - with non losmandy knobs. Believe I

found that the knobs had not been counter bored / beveled on the id on

the bottom, so they ran out of thread before actually contacting the

spring washer- The proposed soln (add a flat washer) is a good one -

wish i had thought of it before - Fortunately , my g11 languishes in my

back room as i bought a used MI250 goto some time ago and am very happy

with it..

Loren

On 9/6/2010 5:11 PM, William Hamblen wrote:

>

> On 9/6/2010 5:45 PM, k9sb wrote:

>

> > Yes, the clutch works fine and their is a wavy washer between the

> > polar scope and the tighting ring. I checked closer and the polar

> > scope tightning ring runs out of threads on the mounts clutch

> > tighting ring allowing the polar scope to move about 1/16 inch in

> > and out of the polar shaft. I put the polar scope on the original

> > clutch knobs that came with the mount and it works fine. Seems the

> > new clutch knob with the 3 handles is defective! Wonder if anyone

> > else has had a problem with 3 handle clutch knobs from losmandy.

>

> OK. It's a clutch problem and not a digital setting circle encoder

> problem. A flat steel washer between the slip ring and the polar

> alignment sight ought to solve the problem. I never felt the urge to

> buy clutch knobs with handles.

>

> Bud

>

> [Non-text portions of this message have been removed]

>

>





[Non-text portions of this message have been removed]



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g