VintageBigBlue.org

 

Re: PEMPRO good, but star shifting


Sep 28, 2012

 


----------------------------

#51646 Sep 28, 2012

Does PEMPRO track only smoothness, or does it track speed accuracy?



I get a real good report on my mount when I put it on PEMPRO (plus or minus 1.9 arc seconds of error). But, when I take a picture and then come back fifteen minutes later, the star has obviously (by 3 or four arcminutes) shifted along right ascension. I know for a fact it is right ascension because I have to push the "go east" right ascension button to get it back to the center. So-----Pempro says I am tracking very smoothly, but I am going too fast. So the star is shifting.



What is going on?

What should I look for?

What am I missing?

Is it simply a proposition of changing the speed of the mount (it is in sidereal right now for sure.)



Any advice?



Alex



----------------------------

#51647 Sep 28, 2012

Hi Alex,



After programming PEC on the Gemini you may need to use PEMPro's PEC drift Compensation feature. For details scroll down

to near the bottom of this link:



www.siriusimaging.com/Help/PEMProV2/gemini.htm



-Ray Gralak

Author of Astro-Physics Command Center (APCC)

Author of PEMPro: www.ccdware.com

Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

Author of PulseGuide: www.pulseguide.com

Author of Sigma: www.gralak.com/sigma

> -----Original Message-----

> From: Losmandy_users@yahoogroups.com [mailto:Losmandy_users@yahoogroups.com] On Behalf Of

> alexmcconahay

> Sent: Friday, September 28, 2012 12:29 PM

> To: Losmandy_users@yahoogroups.com

> Subject: [Losmandy_users] PEMPRO good, but star shifting

>

>

>

> Does PEMPRO track only smoothness, or does it track speed accuracy?

>

> I get a real good report on my mount when I put it on PEMPRO (plus or minus 1.9 arc seconds of error). But, when I

> take a picture and then come back fifteen minutes later, the star has obviously (by 3 or four arcminutes) shifted

along > right ascension. I know for a fact it is right ascension because I have to push the "go east" right ascension button

to > get it back to the center. So-----Pempro says I am tracking very smoothly, but I am going too fast. So the star is

> shifting.

>

> What is going on?

> What should I look for?

> What am I missing?

> Is it simply a proposition of changing the speed of the mount (it is in sidereal right now for sure.)

>

> Any advice?

>

> Alex

>

>

>

>

>



----------------------------

#51648 Sep 28, 2012

Thanks, Ray----You are everywhere!!!!!



By the way--what is the answer to the question--does it track the actual speed of the mount, or just the smoothness?



Alex



--- In Losmandy_users@yahoogroups.com, "Ray Gralak" groups1@...> wrote:

>

> Hi Alex,

>

> After programming PEC on the Gemini you may need to use PEMPro's PEC drift Compensation feature. For details scroll down

> to near the bottom of this link:

>

> www.siriusimaging.com/Help/PEMProV2/gemini.htm

>

> -Ray Gralak

> Author of Astro-Physics Command Center (APCC)

> Author of PEMPro: www.ccdware.com

> Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

> Author of PulseGuide: www.pulseguide.com

> Author of Sigma: www.gralak.com/sigma

>

> > -----Original Message-----

> > From: Losmandy_users@yahoogroups.com [mailto:Losmandy_users@yahoogroups.com] On Behalf Of

> > alexmcconahay

> > Sent: Friday, September 28, 2012 12:29 PM

> > To: Losmandy_users@yahoogroups.com

> > Subject: [Losmandy_users] PEMPRO good, but star shifting

> >

> >

> >

> > Does PEMPRO track only smoothness, or does it track speed accuracy?

> >

> > I get a real good report on my mount when I put it on PEMPRO (plus or minus 1.9 arc seconds of error). But, when I

> > take a picture and then come back fifteen minutes later, the star has obviously (by 3 or four arcminutes) shifted

> along

> > right ascension. I know for a fact it is right ascension because I have to push the "go east" right ascension button

> to

> > get it back to the center. So-----Pempro says I am tracking very smoothly, but I am going too fast. So the star is

> > shifting.

> >

> > What is going on?

> > What should I look for?

> > What am I missing?

> > Is it simply a proposition of changing the speed of the mount (it is in sidereal right now for sure.)

> >

> > Any advice?

> >

> > Alex

> >

> >

> >

> >

> >

>



----------------------------

#51649 Sep 29, 2012

Hi Alex,

> By the way--what is the answer to the question--does it track the actual speed of the mount, or just the smoothness?



PEMPro displays the X/Y drift. RA drift in arc-sec/sec is displayed when "Adjust X for X Drift" and "X/Y in arc-seconds"

are checked.



-Ray Gralak

Author of Astro-Physics Command Center (APCC)

Author of PEMPro: www.ccdware.com

Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

Author of PulseGuide: www.pulseguide.com

Author of Sigma: www.gralak.com/sigma



> -----Original Message-----

> From: Losmandy_users@yahoogroups.com [mailto:Losmandy_users@yahoogroups.com] On Behalf Of

> alexmcconahay

> Sent: Friday, September 28, 2012 10:15 PM

> To: Losmandy_users@yahoogroups.com

> Subject: [Losmandy_users] Re: PEMPRO good, but star shifting

>

>

>

> Thanks, Ray----You are everywhere!!!!!

>

> By the way--what is the answer to the question--does it track the actual speed of the mount, or just the smoothness?

>

> Alex

>

> --- In Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com> , "Ray Gralak"

> groups1@...> wrote:

> >

> > Hi Alex,

> >

> > After programming PEC on the Gemini you may need to use PEMPro's PEC drift Compensation feature. For details

> scroll down

> > to near the bottom of this link:

> >

> > www.siriusimaging.com/Help/PEMProV2/gemini.htm

> >

> > -Ray Gralak

> > Author of Astro-Physics Command Center (APCC)

> > Author of PEMPro: www.ccdware.com

> > Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

> > Author of PulseGuide: www.pulseguide.com

> > Author of Sigma: www.gralak.com/sigma

> >

> > > -----Original Message-----

> > > From: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> [mailto:Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com> ] On Behalf Of

> > > alexmcconahay

> > > Sent: Friday, September 28, 2012 12:29 PM

> > > To: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> > > Subject: [Losmandy_users] PEMPRO good, but star shifting

> > >

> > >

> > >

> > > Does PEMPRO track only smoothness, or does it track speed accuracy?

> > >

> > > I get a real good report on my mount when I put it on PEMPRO (plus or minus 1.9 arc seconds of error). But,

> when I

> > > take a picture and then come back fifteen minutes later, the star has obviously (by 3 or four arcminutes) shifted

> > along

> > > right ascension. I know for a fact it is right ascension because I have to push the "go east" right ascension

button > > to

> > > get it back to the center. So-----Pempro says I am tracking very smoothly, but I am going too fast. So the star is

> > > shifting.

> > >

> > > What is going on?

> > > What should I look for?

> > > What am I missing?

> > > Is it simply a proposition of changing the speed of the mount (it is in sidereal right now for sure.)

> > >

> > > Any advice?

> > >

> > > Alex

> > >

> > >

> > >

> > >

> > >

> >

>

>

>

>







----------------------------

#51650 Sep 29, 2012

I have used that feature. Pardon me if I seem like I am asking elementary questions, but------



....If the camera (and therefore the crosshairs) are aligned such that the in subsequent exposures, a star moves off the intersection of the crosshairs, and drifts directly east or west, I am watching RA drift.



....And if that drift is constant (not periodical) or cumulative (that even if it is not precisely the same amount, it tends to one side more than the other in its movement)



---I have a motor or geartrain that is, overall, running at a different speed than the controller expects.





Is that true, or is there some other explanation?



Alex







--- In Losmandy_users@yahoogroups.com, "Ray Gralak" groups1@...> wrote:

>

> Hi Alex,

>

> > By the way--what is the answer to the question--does it track the actual speed of the mount, or just the smoothness?

>

> PEMPro displays the X/Y drift. RA drift in arc-sec/sec is displayed when "Adjust X for X Drift" and "X/Y in arc-seconds"

> are checked.

>

> -Ray Gralak

> Author of Astro-Physics Command Center (APCC)

> Author of PEMPro: www.ccdware.com

> Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

> Author of PulseGuide: www.pulseguide.com

> Author of Sigma: www.gralak.com/sigma

>

>

> > -----Original Message-----

> > From: Losmandy_users@yahoogroups.com [mailto:Losmandy_users@yahoogroups.com] On Behalf Of

> > alexmcconahay

> > Sent: Friday, September 28, 2012 10:15 PM

> > To: Losmandy_users@yahoogroups.com

> > Subject: [Losmandy_users] Re: PEMPRO good, but star shifting

> >

> >

> >

> > Thanks, Ray----You are everywhere!!!!!

> >

> > By the way--what is the answer to the question--does it track the actual speed of the mount, or just the smoothness?

> >

> > Alex

> >

> > --- In Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com> , "Ray Gralak"

> > groups1@> wrote:

> > >

> > > Hi Alex,

> > >

> > > After programming PEC on the Gemini you may need to use PEMPro's PEC drift Compensation feature. For details

> > scroll down

> > > to near the bottom of this link:

> > >

> > > www.siriusimaging.com/Help/PEMProV2/gemini.htm

> > >

> > > -Ray Gralak

> > > Author of Astro-Physics Command Center (APCC)

> > > Author of PEMPro: www.ccdware.com

> > > Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

> > > Author of PulseGuide: www.pulseguide.com

> > > Author of Sigma: www.gralak.com/sigma

> > >

> > > > -----Original Message-----

> > > > From: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> > [mailto:Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com> ] On Behalf Of

> > > > alexmcconahay

> > > > Sent: Friday, September 28, 2012 12:29 PM

> > > > To: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> > > > Subject: [Losmandy_users] PEMPRO good, but star shifting

> > > >

> > > >

> > > >

> > > > Does PEMPRO track only smoothness, or does it track speed accuracy?

> > > >

> > > > I get a real good report on my mount when I put it on PEMPRO (plus or minus 1.9 arc seconds of error). But,

> > when I

> > > > take a picture and then come back fifteen minutes later, the star has obviously (by 3 or four arcminutes) shifted

> > > along

> > > > right ascension. I know for a fact it is right ascension because I have to push the "go east" right ascension

> button

> > > to

> > > > get it back to the center. So-----Pempro says I am tracking very smoothly, but I am going too fast. So the star is

> > > > shifting.

> > > >

> > > > What is going on?

> > > > What should I look for?

> > > > What am I missing?

> > > > Is it simply a proposition of changing the speed of the mount (it is in sidereal right now for sure.)

> > > >

> > > > Any advice?

> > > >

> > > > Alex

> > > >

> > > >

> > > >

> > > >

> > > >

> > >

> >

> >

> >

> >

>



----------------------------

#51657 Sep 29, 2012

Is that true, or is there some other explanation?



Drift can occur for many reasons, including mechanical reasons. If however, the amount of drift changes substantially

*after* uploading a PEC curve then it is likely caused by the PE curve. There is a known issue with drift in the Gemini

controllers after programming periodic error, even when using an autoguider -- thus it is likely some truncation error

in the controller. If you use PEMPro's drift compensation feature you can eliminate most of this excessive drift.



-Ray Gralak

Author of Astro-Physics Command Center (APCC)

Author of PEMPro: www.ccdware.com

Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

Author of PulseGuide: www.pulseguide.com

Author of Sigma: www.gralak.com/sigma



> -----Original Message-----

> From: Losmandy_users@yahoogroups.com [mailto:Losmandy_users@yahoogroups.com] On Behalf Of

> alexmcconahay

> Sent: Saturday, September 29, 2012 12:41 PM

> To: Losmandy_users@yahoogroups.com

> Subject: [Losmandy_users] Re: PEMPRO good, but star shifting

>

>

>

>

> I have used that feature. Pardon me if I seem like I am asking elementary questions, but------

>

> ....If the camera (and therefore the crosshairs) are aligned such that the in subsequent exposures, a star moves off

> the intersection of the crosshairs, and drifts directly east or west, I am watching RA drift.

>

> ....And if that drift is constant (not periodical) or cumulative (that even if it is not precisely the same amount, it

tends > to one side more than the other in its movement)

>

> ---I have a motor or geartrain that is, overall, running at a different speed than the controller expects.

>

> Is that true, or is there some other explanation?

>

> Alex

>

> --- In Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com> , "Ray Gralak"

> groups1@...> wrote:

> >

> > Hi Alex,

> >

> > > By the way--what is the answer to the question--does it track the actual speed of the mount, or just the

> smoothness?

> >

> > PEMPro displays the X/Y drift. RA drift in arc-sec/sec is displayed when "Adjust X for X Drift" and "X/Y in arc-

> seconds"

> > are checked.

> >

> > -Ray Gralak

> > Author of Astro-Physics Command Center (APCC)

> > Author of PEMPro: www.ccdware.com

> > Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

> > Author of PulseGuide: www.pulseguide.com

> > Author of Sigma: www.gralak.com/sigma

> >

> >

> > > -----Original Message-----

> > > From: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> [mailto:Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com> ] On Behalf Of

> > > alexmcconahay

> > > Sent: Friday, September 28, 2012 10:15 PM

> > > To: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> > > Subject: [Losmandy_users] Re: PEMPRO good, but star shifting

> > >

> > >

> > >

> > > Thanks, Ray----You are everywhere!!!!!

> > >

> > > By the way--what is the answer to the question--does it track the actual speed of the mount, or just the

> smoothness?

> > >

> > > Alex

> > >

> > > --- In Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> mailto:Losmandy_users%40yahoogroups.com> , "Ray Gralak"

> > > groups1@> wrote:

> > > >

> > > > Hi Alex,

> > > >

> > > > After programming PEC on the Gemini you may need to use PEMPro's PEC drift Compensation feature. For

> details

> > > scroll down

> > > > to near the bottom of this link:

> > > >

> > > > www.siriusimaging.com/Help/PEMProV2/gemini.htm

> > > >

> > > > -Ray Gralak

> > > > Author of Astro-Physics Command Center (APCC)

> > > > Author of PEMPro: www.ccdware.com

> > > > Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

> > > > Author of PulseGuide: www.pulseguide.com

> > > > Author of Sigma: www.gralak.com/sigma

> > > >

> > > > > -----Original Message-----

> > > > > From: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> mailto:Losmandy_users%40yahoogroups.com>

> > > [mailto:Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> mailto:Losmandy_users%40yahoogroups.com> ] On Behalf Of

> > > > > alexmcconahay

> > > > > Sent: Friday, September 28, 2012 12:29 PM

> > > > > To: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> mailto:Losmandy_users%40yahoogroups.com>

> > > > > Subject: [Losmandy_users] PEMPRO good, but star shifting

> > > > >

> > > > >

> > > > >

> > > > > Does PEMPRO track only smoothness, or does it track speed accuracy?

> > > > >

> > > > > I get a real good report on my mount when I put it on PEMPRO (plus or minus 1.9 arc seconds of error).

> But,

> > > when I

> > > > > take a picture and then come back fifteen minutes later, the star has obviously (by 3 or four arcminutes)

> shifted

> > > > along

> > > > > right ascension. I know for a fact it is right ascension because I have to push the "go east" right ascension

> > button

> > > > to

> > > > > get it back to the center. So-----Pempro says I am tracking very smoothly, but I am going too fast. So the

star > is

> > > > > shifting.

> > > > >

> > > > > What is going on?

> > > > > What should I look for?

> > > > > What am I missing?

> > > > > Is it simply a proposition of changing the speed of the mount (it is in sidereal right now for sure.)

> > > > >

> > > > > Any advice?

> > > > >

> > > > > Alex

> > > > >

> > > > >

> > > > >

> > > > >

> > > > >

> > > >

> > >

> > >

> > >

> > >

> >

>

>

>

>







----------------------------

#51660 Sep 30, 2012

Thanks, Ray.



I hope to get out tonight and give it a try.,



Alex



--- In Losmandy_users@yahoogroups.com, "Ray Gralak" groups1@...> wrote:

>

> > Is that true, or is there some other explanation?

>

> Drift can occur for many reasons, including mechanical reasons. If however, the amount of drift changes substantially

> *after* uploading a PEC curve then it is likely caused by the PE curve. There is a known issue with drift in the Gemini

> controllers after programming periodic error, even when using an autoguider -- thus it is likely some truncation error

> in the controller. If you use PEMPro's drift compensation feature you can eliminate most of this excessive drift.

>

> -Ray Gralak

> Author of Astro-Physics Command Center (APCC)

> Author of PEMPro: www.ccdware.com

> Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

> Author of PulseGuide: www.pulseguide.com

> Author of Sigma: www.gralak.com/sigma

>

>

> > -----Original Message-----

> > From: Losmandy_users@yahoogroups.com [mailto:Losmandy_users@yahoogroups.com] On Behalf Of

> > alexmcconahay

> > Sent: Saturday, September 29, 2012 12:41 PM

> > To: Losmandy_users@yahoogroups.com

> > Subject: [Losmandy_users] Re: PEMPRO good, but star shifting

> >

> >

> >

> >

> > I have used that feature. Pardon me if I seem like I am asking elementary questions, but------

> >

> > ....If the camera (and therefore the crosshairs) are aligned such that the in subsequent exposures, a star moves off

> > the intersection of the crosshairs, and drifts directly east or west, I am watching RA drift.

> >

> > ....And if that drift is constant (not periodical) or cumulative (that even if it is not precisely the same amount, it

> tends

> > to one side more than the other in its movement)

> >

> > ---I have a motor or geartrain that is, overall, running at a different speed than the controller expects.

> >

> > Is that true, or is there some other explanation?

> >

> > Alex

> >

> > --- In Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com> , "Ray Gralak"

> > groups1@> wrote:

> > >

> > > Hi Alex,

> > >

> > > > By the way--what is the answer to the question--does it track the actual speed of the mount, or just the

> > smoothness?

> > >

> > > PEMPro displays the X/Y drift. RA drift in arc-sec/sec is displayed when "Adjust X for X Drift" and "X/Y in arc-

> > seconds"

> > > are checked.

> > >

> > > -Ray Gralak

> > > Author of Astro-Physics Command Center (APCC)

> > > Author of PEMPro: www.ccdware.com

> > > Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

> > > Author of PulseGuide: www.pulseguide.com

> > > Author of Sigma: www.gralak.com/sigma

> > >

> > >

> > > > -----Original Message-----

> > > > From: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> > [mailto:Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com> ] On Behalf Of

> > > > alexmcconahay

> > > > Sent: Friday, September 28, 2012 10:15 PM

> > > > To: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> > > > Subject: [Losmandy_users] Re: PEMPRO good, but star shifting

> > > >

> > > >

> > > >

> > > > Thanks, Ray----You are everywhere!!!!!

> > > >

> > > > By the way--what is the answer to the question--does it track the actual speed of the mount, or just the

> > smoothness?

> > > >

> > > > Alex

> > > >

> > > > --- In Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> > mailto:Losmandy_users%40yahoogroups.com> , "Ray Gralak"

> > > > groups1@> wrote:

> > > > >

> > > > > Hi Alex,

> > > > >

> > > > > After programming PEC on the Gemini you may need to use PEMPro's PEC drift Compensation feature. For

> > details

> > > > scroll down

> > > > > to near the bottom of this link:

> > > > >

> > > > > www.siriusimaging.com/Help/PEMProV2/gemini.htm

> > > > >

> > > > > -Ray Gralak

> > > > > Author of Astro-Physics Command Center (APCC)

> > > > > Author of PEMPro: www.ccdware.com

> > > > > Author of Astro-Physics V2 ASCOM Driver: www.gralak.com/apdriver

> > > > > Author of PulseGuide: www.pulseguide.com

> > > > > Author of Sigma: www.gralak.com/sigma

> > > > >

> > > > > > -----Original Message-----

> > > > > > From: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> > mailto:Losmandy_users%40yahoogroups.com>

> > > > [mailto:Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> > mailto:Losmandy_users%40yahoogroups.com> ] On Behalf Of

> > > > > > alexmcconahay

> > > > > > Sent: Friday, September 28, 2012 12:29 PM

> > > > > > To: Losmandy_users@yahoogroups.com mailto:Losmandy_users%40yahoogroups.com>

> > mailto:Losmandy_users%40yahoogroups.com>

> > > > > > Subject: [Losmandy_users] PEMPRO good, but star shifting

> > > > > >

> > > > > >

> > > > > >

> > > > > > Does PEMPRO track only smoothness, or does it track speed accuracy?

> > > > > >

> > > > > > I get a real good report on my mount when I put it on PEMPRO (plus or minus 1.9 arc seconds of error).

> > But,

> > > > when I

> > > > > > take a picture and then come back fifteen minutes later, the star has obviously (by 3 or four arcminutes)

> > shifted

> > > > > along

> > > > > > right ascension. I know for a fact it is right ascension because I have to push the "go east" right ascension

> > > button

> > > > > to

> > > > > > get it back to the center. So-----Pempro says I am tracking very smoothly, but I am going too fast. So the

> star

> > is

> > > > > > shifting.

> > > > > >

> > > > > > What is going on?

> > > > > > What should I look for?

> > > > > > What am I missing?

> > > > > > Is it simply a proposition of changing the speed of the mount (it is in sidereal right now for sure.)

> > > > > >

> > > > > > Any advice?

> > > > > >

> > > > > > Alex

> > > > > >

> > > > > >

> > > > > >

> > > > > >

> > > > > >

> > > > >

> > > >

> > > >

> > > >

> > > >

> > >

> >

> >

> >

> >

>







Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g