VintageBigBlue.org

 

PEC problems


Oct 29, 2001

 


----------------------------

#6616 Oct 29, 2001

Hi to all,



This is my first post. I received my new g11/gemini two weeks ago.

Since then I have taken the time to become familiar with its

operation and performance capabilities. I must say that the pointing

accuracy is supurb! It will hit the inner 1/3 on a Meade 416 CCD chip

every time. However, the periodic error is pretty bad. Around 25 arc

sec peak to peak. With good PEC training I can get it down to 10 arc

sec. Here the problem begins. The ST4 will not track with the PEC

turned on. I can calibrate the AG just fine without PEC and it will

guide well except for the 3 points during the worm cycle where it

diverges to a couple +9/-9 indications. Most of the time its 1's,2's.

Every time I turn on the PEC it goes nuts with +E/-E and eventually

drives the star off the chip. I've tried all guiding rate from .2

to .8. All with the same results. I also get an occational AG error

on the Gemini hand control like others have indicated. Without the

PEC turned on photography is

impossible for me. Any help would really be appreciated.



Thanks,

Scott O

Las Vegas, NV



----------------------------

#6650 Nov 3, 2001

Welcome to the wonderful world of Losmandy ownership. You may have

one than needs some extensive reworking to get working smoothly.



I found that guiders will not guide at the guide rates which makes

PEC useless. If you can reduce some of the PE, the ST4 should

probably work okay. you could also try a STV which seems to work

much better.



There are many posts in here on fix it kits and modifications that

can get your mount working better. If brand new, I would ship it

back and tell him to fix it.



Kevin --- In Losmandy_users@y..., soates4616@a... wrote:

> Hi to all,

>

> This is my first post. I received my new g11/gemini two weeks ago.

> Since then I have taken the time to become familiar with its

> operation and performance capabilities. I must say that the

pointing

> accuracy is supurb! It will hit the inner 1/3 on a Meade 416 CCD

chip

> every time. However, the periodic error is pretty bad. Around 25

arc

> sec peak to peak. With good PEC training I can get it down to 10

arc

> sec. Here the problem begins. The ST4 will not track with the PEC

> turned on. I can calibrate the AG just fine without PEC and it will

> guide well except for the 3 points during the worm cycle where it

> diverges to a couple +9/-9 indications. Most of the time its

1's,2's.

> Every time I turn on the PEC it goes nuts with +E/-E and eventually

> drives the star off the chip. I've tried all guiding rate from .2

> to .8. All with the same results. I also get an occational AG error

> on the Gemini hand control like others have indicated. Without the

> PEC turned on photography is

> impossible for me. Any help would really be appreciated.

>

> Thanks,

> Scott O

> Las Vegas, NV



----------------------------

#9431 Mar 31, 2002


or "center" the mount after training I think.



With just the guiding rates available after training,

it is virtually impossible to center an object for

imaging.>>

This is a problem, this is a major reason for not using the PEC.

Maybe, if this is all people want then the upgrade would be easy, I

think. Either that, or train the PEC for an easy slew to the imaging

object.

Anyway, with a guider (which is needed anyway) the PEC becomes a

mute point. I can shoot 30, 30 second images without any guider or

PEC training. When it's windy this is my only choice.



ric



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g