VintageBigBlue.org

 

Re: PEC and the Gemini on G11


Jan 18, 2002

 


----------------------------

#8013 Jan 18, 2002

With all the talk of PEC I decided to try out PEC on the Gemini on a G11. The

results were not good. There were large skips of around 15 pixels that did not

seem to follow a regular PE pattern. Without PEC the PE was less and more

regular.



Perhaps the problem was that I trained the PEC with a CCD autoguider. However, I

wondered if others have had similar unsatisfactory results?



- Greg Crawford





---------------

Scanned and protected by Inflex

pldaniels.com/inflex



----------------------------

#8016 Jan 18, 2002

I tried this the other night, also using a CCD to train. I did not see a

large skip, but it certainly made the tracking worse. I have used my ST-7 to

train my non-goto MI-250 mount and it does improve the tracking, so the

method does work.



Tom Carrico

www.ccdtom.com



----- Original Message -----

From: "Greg Crawford" gc@...>

To: Losmandy_users@yahoogroups.com>

Sent: Friday, January 18, 2002 9:24 AM

Subject: [Losmandy_users] PEC and the Gemini on G11





> With all the talk of PEC I decided to try out PEC on the Gemini on a G11.

The

> results were not good. There were large skips of around 15 pixels that did

not

> seem to follow a regular PE pattern. Without PEC the PE was less and more

> regular.

>

> Perhaps the problem was that I trained the PEC with a CCD autoguider.

However, I

> wondered if others have had similar unsatisfactory results?

>

> - Greg Crawford

>

>

---------------

> Scanned and protected by Inflex

> pldaniels.com/inflex

>

>

> To unsubscribe from this group, send an email to:

> Losmandy_users-unsubscribe@egroups.com

>

>

>

> Your use of Yahoo! Groups is subject to docs.yahoo.com/info/terms/

>



----------------------------

#8017 Jan 18, 2002

Greg, I've found the same thing. After training the PEC on

G11/Gemini, my tracking becomes more erratic. I suspect it has to do

with the ccd recording the seeing and then playing it back over and

over again.



I've since stopped training the PEC. Since my periodic error is

reasonably smooth, the autoguider has no problems correcting for it

while taking the exposure.



-Paul

--- In Losmandy_users@y..., "Greg Crawford" gc@n...> wrote:

> With all the talk of PEC I decided to try out PEC on the Gemini on

a G11. The

> results were not good. There were large skips of around 15 pixels

that did not

> seem to follow a regular PE pattern. Without PEC the PE was less

and more

> regular.

>

> Perhaps the problem was that I trained the PEC with a CCD

autoguider. However, I

> wondered if others have had similar unsatisfactory results?

>

> - Greg Crawford

>

>

---------------

> Scanned and protected by Inflex

> pldaniels.com/inflex



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g