VintageBigBlue.org

 

Re: PE-graph G11 without PEC/guiding


May 28, 2003

 


----------------------------

#15441 May 28, 2003

HEllo,



I've yesterday made a PE-graph without PEC or guiding and with alignment

with the original polar axis finder scope of my LOsamndy G-11 mount.

Is this a regular graph or is this worse than the average periodic error ?

How can i improve this PE ?



I've uploaded the PE-graph tot the file-section of the losmandy_users group.



best regards,

Erik Bryssinck

www.eisystems.be/astronomy/





[Non-text portions of this message have been removed]



----------------------------

#15442 May 28, 2003

I have one on my site you can compare to.The one that's left has no pec or

special mods







Good skies-clear eyes



JImmy

forterieobservatory.com

formerly, www.frenchriverobservatory.com











----Original Message Follows----

From: "Erik Bryssinck" erik@...>

Reply-To: Losmandy_users@yahoogroups.com

To: Losmandy_users@yahoogroups.com>

Subject: [Losmandy_users] PE-graph G11 without PEC/guiding

Date: Wed, 28 May 2003 20:32:50 +0200



HEllo,



I've yesterday made a PE-graph without PEC or guiding and with alignment

with the original polar axis finder scope of my LOsamndy G-11 mount.

Is this a regular graph or is this worse than the average periodic error ?

How can i improve this PE ?



I've uploaded the PE-graph tot the file-section of the losmandy_users group.



best regards,

Erik Bryssinck

www.eisystems.be/astronomy/





[Non-text portions of this message have been removed]







To unsubscribe from this group, send an email to:

Losmandy_users-unsubscribe@egroups.com







Your use of Yahoo! Groups is subject to docs.yahoo.com/info/terms/



---------------

Add photos to your e-mail with MSN 8. Get 2 months FREE*.

join.msn.com/?page=features/featuredemail



----------------------------

#15447 May 28, 2003

Erik,



Compared to what I've measured on my G11 and from the reports of

others, your PE appears to be on the high side. The peak-to-peak PE

on mine is around 9 arcseconds, and is smoother than the one shown on

your chart.



A number of things you may want to try, if you haven't already:



1. Balance better: distribute the weight to be slightly overweight to

the east.

2. Better polar alignment: use the drift method.

2. Adjust the worm-to-gear mesh so that there's not too much slop.

3. If your G11 is old, try removing old grease and apply a new one (I

just did this with my mount). Check all the bearings to make sure

they are not sticking.

4. If you have old worms, try upgrading to the new ones from

Losmandy. These have better PE characteristics, and at $50 per worm

are a bargain, IMO :)



I'm probably missing some other obvious things, but these should give

you a good starting point.



Regards,



-Paul



-- In Losmandy_users@yahoogroups.com, "Erik Bryssinck" erik@e...>

wrote: > HEllo,

>

> I've yesterday made a PE-graph without PEC or guiding and with

alignment > with the original polar axis finder scope of my LOsamndy G-11 mount.

> Is this a regular graph or is this worse than the average periodic

error ? > How can i improve this PE ?

>

> I've uploaded the PE-graph tot the file-section of the

losmandy_users group. >

> best regards,

> Erik Bryssinck

> www.eisystems.be/astronomy/

>

>

> [Non-text portions of this message have been removed]



----------------------------

#15449 May 28, 2003

Oh, and as you can see below, I'm still learning how to count to

five :-)

--- In Losmandy_users@yahoogroups.com, "Paul K" pkane@h...> wrote:

> Erik,

>

> Compared to what I've measured on my G11 and from the reports of

> others, your PE appears to be on the high side. The peak-to-peak PE

> on mine is around 9 arcseconds, and is smoother than the one shown

on

> your chart.

>

> A number of things you may want to try, if you haven't already:

>

> 1. Balance better: distribute the weight to be slightly overweight

to

> the east.

> 2. Better polar alignment: use the drift method.

> 2. Adjust the worm-to-gear mesh so that there's not too much slop.

> 3. If your G11 is old, try removing old grease and apply a new one

(I

> just did this with my mount). Check all the bearings to make sure

> they are not sticking.

> 4. If you have old worms, try upgrading to the new ones from

> Losmandy. These have better PE characteristics, and at $50 per worm

> are a bargain, IMO :)

>

> I'm probably missing some other obvious things, but these should

give

> you a good starting point.

>

> Regards,

>

> -Paul

>

]



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g