Re: [baofeng_uv5r] saving repeaters to channel mode


Jan 22, 2013

 


----------------------------

#19319 Jan 22, 2013

i just got the UV5RA and i have no issue accessing repeaters when i am in frequency mode but when i try to save it to channel mode it wont access the repeater. it shows PL transmit so i think its not saving frequency drift.



----------------------------

#19326 Jan 22, 2013

same issue



--- In baofeng_uv5r@yahoogroups.com, "k1nhj" 1nhjay@...> wrote:

>

> i just got the UV5RA and i have no issue accessing repeaters when i am in frequency mode but when i try to save it to channel mode it wont access the repeater. it shows PL transmit so i think its not saving frequency drift.

>



----------------------------

#19331 Jan 22, 2013

This has been covered multiple times in the last few days.

groups.yahoo.com/group/baofeng_uv5r/message/19158groups.yahoo.com/group/baofeng_uv5r/message/19134

Jim KC9HI

On Mon, Jan 21, 2013 at 7:41 PM, k1nhj 1nhjay@...> wrote:

.i just got the UV5RA and i have no issue accessing repeaters when i am in frequency mode but when i try to save it to channel mode it wont access the repeater. it shows PL transmit so i think its not saving frequency drift.



----------------------------

#19336 Jan 22, 2013

The UV-5R does not save offsets or shifts to memory. The rx frequency is entered first with menu 27 an then the tx frequency is entered with menu 27 to the same memory channel.Search this group,go to www.miklor.com or visit my blog www.wp4aoh.blogspot.com

Sent from my Motorola ATRIX��� 4G on AT&T

-----Original message-----From: radiownhj 1nhjay@...>To: baofeng_uv5r@yahoogroups.comSent: Tue, Jan 22, 2013 01:09:46 GMT+00:00Subject: [baofeng_uv5r] Re: saving repeaters to channel mode



��same issue



--- In baofeng_uv5r@yahoogroups.com, "k1nhj" 1nhjay@...> wrote:

>

> i just got the UV5RA and i have no issue accessing repeaters when i am in frequency mode but when i try to save it to channel mode it wont access the repeater. it shows PL transmit so i think its not saving frequency drift.

>



----------------------------

#19343 Jan 22, 2013

Hey OM



I you couldn't save the "Offsets" you won't be able to get into a repeater, You are still saving the offset just not the same as the "frequency Mode"



73 OT

de n8zu

--- In baofeng_uv5r@yahoogroups.com, "Carlos Roig" wrote:

>

> The UV-5R does not save offsets or shifts to memory. The rx frequency is entered first with menu 27 an then the tx frequency is entered with menu 27 to the same memory channel.Search this group,go to www.miklor.com or visit my blog www.wp4aoh.blogspot.com



----------------------------

#19355 Jan 22, 2013

Perhaps you should try reading the User Guide and FAQ to discover HOW to

program the memory channels.



-----Original Message-----

From: k1nhj

Sent: Monday, January 21, 2013 19:41 PM

To: baofeng_uv5r@yahoogroups.com

Subject: [baofeng_uv5r] saving repeaters to channel mode



i just got the UV5RA and i have no issue accessing repeaters when i am in

frequency mode but when i try to save it to channel mode it wont access the

repeater. it shows PL transmit so i think its not saving frequency drift.



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g