Many thanks!


Jul 2, 2012

 


----------------------------

#3846 Jul 2, 2012

Hello all,

Many thanks for the suggestions but after 2 days of trying everything

no success. It plain just won't work. I tried pushing the plug in very

hard, didn't work. I tried sanding the plug a bit nothing. I guess the

cable is no good. so it's manual programing i guess.



Thanks, Steven



----------------------------

#3847 Jul 2, 2012

I found that my USB cable fit the radio just fine but instead I had problems with the USB connection. I usually have to wiggle mine around or slightly pull out and push back in several times before it will read or write. Try that before saying your cable is bad. By the way this only happens with this cable. All others work fine.



-------Original Message-------

From: Steven [stevenb1@...]

Date: Mon, Jul 2, 2012

To: [baofeng_uv5r@yahoogroups.com]

Reply To: [baofeng_uv5r@yahoogroups.com]

Subject: [baofeng_uv5r] Many Thanks



Hello all,

Many thanks for the suggestions but after 2 days of trying everything

no success. It plain just won't work. I tried pushing the plug in very

hard, didn't work. I tried sanding the plug a bit nothing. I guess the

cable is no good. so it's manual programing i guess.



Thanks, Steven







---------------



Yahoo! Groups Links



----------------------------

#3851 Jul 2, 2012

Steven,

There have been several others that determined that their problem was a defective cable. One fellow even removed the outer plastic shell and made repairs.



Go ahead and order another cable. They're not that expensive. I got my working cables from www.409shop.com (part number 6-034 for $8.50) and www.dealextreme.com (search '66578' - $6.60). Both are shipped free. Expect it to take about 3 weeks to be delivered. You can also search eBay with '6-034' to get the cable from one of the 409Shop affiliated dealers.



Jim KC9HI

--- In baofeng_uv5r@yahoogroups.com, "Steven" stevenb1@...> wrote:

>

> Hello all,

> Many thanks for the suggestions but after 2 days of trying everything

> no success. It plain just won't work. I tried pushing the plug in very

> hard, didn't work. I tried sanding the plug a bit nothing. I guess the

> cable is no good. so it's manual programing i guess.

>

> Thanks, Steven

>



----------------------------

#18192 Jan 10, 2013

This group has answered every question I needed to ask about the UV5-R without even asking,now I can go ahead and buy one, many thanks, Dave G4RYE



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g