Re: A little maintenance advice please


Feb 18 4:35 PM

 


----------------------------

#35257 Feb 18 4:35 PM

OK, I have the AP900 CP3 about 2006 model and it has been in storage for about 1.5 years and I just bought it.



The mount looks like it has has minimal run time on it and after cleaning the exterior and inspection, I have only added the 1 small drop of oil in each hole when the clutch knobs were removed as instructed in the manual as a yearly maintenance requirement.



I check the play in the worms and they feel good to me. A small click of movement, ever so slight on the RA and basically nothing on the DEC at 70f. Running the motors, they are quiet and smooth.



Now, I am wondering if there is anything else that I should do before using it? Do the gearboxes need to be lubes, cleaned or anything? How about the worms, do they get periodic lubing?

Thanks,

Floyd



----------------------------

#35258 Feb 18 4:51 PM

Don't think you have to do anything...





Kent Kirkley







-----Original Message-----

From: bakersfieldbiker fblue@...>

To: ap-gto ap-gto@yahoogroups.com>

Sent: Sat, Feb 18, 2012 6:36 pm

Subject: [ap-gto] A little maintenance advice please





OK, I have the AP900 CP3 about 2006 model and it has been in storage for about

1.5 years and I just bought it.



The mount looks like it has has minimal run time on it and after cleaning the

exterior and inspection, I have only added the 1 small drop of oil in each hole

when the clutch knobs were removed as instructed in the manual as a yearly

maintenance requirement.



I check the play in the worms and they feel good to me. A small click of

movement, ever so slight on the RA and basically nothing on the DEC at 70f.

Running the motors, they are quiet and smooth.



Now, I am wondering if there is anything else that I should do before using it?

Do the gearboxes need to be lubes, cleaned or anything? How about the worms, do

they get periodic lubing?

Thanks,

Floyd







---------------



To UNSUBSCRIBE, or for general information on the ap-gto list

see groups.yahoo.com/group/ap-gtoYahoo! Groups Links















[Non-text portions of this message have been removed]



----------------------------

#35259 Feb 18 5:27 PM

Thanks Kent.

Floyd

--- In ap-gto@yahoogroups.com, Kent Kirkley kgkirkley@...> wrote:

>

> Don't think you have to do anything...

>

>

> Kent Kirkley

>

>

>

> -----Original Message-----

> From: bakersfieldbiker fblue@...>

> To: ap-gto ap-gto@yahoogroups.com>

> Sent: Sat, Feb 18, 2012 6:36 pm

> Subject: [ap-gto] A little maintenance advice please

>

>

> OK, I have the AP900 CP3 about 2006 model and it has been in storage for about

> 1.5 years and I just bought it.

>

> The mount looks like it has has minimal run time on it and after cleaning the

> exterior and inspection, I have only added the 1 small drop of oil in each hole

> when the clutch knobs were removed as instructed in the manual as a yearly

> maintenance requirement.

>

> I check the play in the worms and they feel good to me. A small click of

> movement, ever so slight on the RA and basically nothing on the DEC at 70f.

> Running the motors, they are quiet and smooth.

>

> Now, I am wondering if there is anything else that I should do before using it?

> Do the gearboxes need to be lubes, cleaned or anything? How about the worms, do

> they get periodic lubing?

> Thanks,

> Floyd

>

>

>

---------------

>

> To UNSUBSCRIBE, or for general information on the ap-gto list

> see groups.yahoo.com/group/ap-gtoYahoo! Groups Links

>

>

>

>

>

>

>

> [Non-text portions of this message have been removed]

>



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g