Re: 1200GTO/STL11000


Jul 26, 2007

 


----------------------------

#18713 Jul 26, 2007

I have just received my new 1200 mount and can't believe the quality of

this superb piece of engineering/machining. Thanks to all at astro-

physics.



Just a quick question, I have been using an STL11000 with a losmandy

G11 up til now and have to use a relay box between the STL11000 and the

G11 control box as sharing 12V with the camera blows up the G11 drive

board.



Do I need to use the SBIG realy box between the STL11000 and the 1200

or just plug the straight through guiding cable (RS232-RJ11)that came

with the STL11000.



Thanks



luke dodd



----------------------------

#18715 Jul 26, 2007

Hi Luke:

No need for the relay box---direct from the camera to the mount works fine.

The relay box requirement is a peculiarity of older Losmandy mounts.

Bert



katzung1@...

www.astronomy-images.com

www.visionlightgallery.com/katzung/

----- Original Message -----

From: "polarastro" lkdodd@...>

To: ap-gto@yahoogroups.com>

Sent: Thursday, July 26, 2007 8:02 PM

Subject: [ap-gto] 1200GTO/STL11000





>I have just received my new 1200 mount and can't believe the quality of

> this superb piece of engineering/machining. Thanks to all at astro-

> physics.

>

> Just a quick question, I have been using an STL11000 with a losmandy

> G11 up til now and have to use a relay box between the STL11000 and the

> G11 control box as sharing 12V with the camera blows up the G11 drive

> board.

>

> Do I need to use the SBIG realy box between the STL11000 and the 1200

> or just plug the straight through guiding cable (RS232-RJ11)that came

> with the STL11000.

>

> Thanks

>

> luke dodd

>

>

>

> To UNSUBSCRIBE, or for general information on the ap-gto list

> see groups.yahoo.com/group/ap-gto

> Yahoo! Groups Links

>

>

>

>



----------------------------

#18717 Jul 27, 2007

Luke,



I agree totally ... the AP1200GTO is one piece of work!



As for the relay box, there is no need for it. I sold mine as well

following the arrival of my AP1200GTO.



Anthony.

--- In ap-gto@yahoogroups.com, "polarastro" lkdodd@...> wrote:

>

> I have just received my new 1200 mount and can't believe the quality of

> this superb piece of engineering/machining. Thanks to all at astro-

> physics.

>

> Just a quick question, I have been using an STL11000 with a losmandy

> G11 up til now and have to use a relay box between the STL11000 and the

> G11 control box as sharing 12V with the camera blows up the G11 drive

> board.

>

> Do I need to use the SBIG realy box between the STL11000 and the 1200

> or just plug the straight through guiding cable (RS232-RJ11)that came

> with the STL11000.

>

> Thanks

>

> luke dodd

>



Contact Us
This Site's Privacy Policy
Google's privacy policies

S
e
n
i
o
r
T
u
b
e
.
o
r
g