Re: [ap-gto] Re: 1200GTO RA Drive Problem


Nov 20, 2015

 


----------------------------

#49588 Nov 20, 2015

It's chilly, but not nearly as cold as where you are. I believe it was about 30 degrees this morning when I set up. I have had it going in colder weather with good results, and AP mounts can definitely perform in much colder conditions.



----------------------------

#49589 Nov 20, 2015

It may be that the motor box received a blow and is now hard in mesh. That could cause the motor to stall. You can check the mesh by removing the gearbox cover and turning the large spur gear with your fingers. zit should turn easily and smoothly. make sure that the power is off when you do that. If it does not turn easily, loosen the screws that set the mesh on the gearbox and re-mesh the worms. Check the AP website and follow the re-meshing procedure. Rolando  -----Original Message-----

From: vet-blk@... [ap-gto] ap-gto@yahoogroups.com>

To: ap-gto ap-gto@yahoogroups.com>

Sent: Fri, Nov 20, 2015 3:29 pm

Subject: [ap-gto] 1200GTO RA Drive Problem





Lately the RA drive on my 1200GTO has had inconsistent speed whileslewing. The tracking has been fine. As of this morning, though, itsometimes stalls while slewing and it does not track. I have plenty ofvoltage powering it and have tested it on siderial and solar trackingspeeds, but it does not track. I can again enter the object (in thiscase the Sun) and it goes to it (as long as it does not stall) so italways knows where it is. The DEC drive works flawlessly. The serialnumber is 1200505. Any help in resolving this problem will be greatlyappreciated.



----------------------------

#49596 Nov 21, 2015

Thank you for the correct diagnosis and solution! After the simple adjustment the mount tracks perfectly and sounds exactly as it should while slewing. I am eternally grateful for the unmatched Astro-Physics products and customer support.Doug L.AP180 f/9 EDT, 1200GTO



----------------------------

#49597 Nov 21, 2015

 Great! Glad I could help. Rolando  -----Original Message-----

From: 'Doug LeGrand' vet-blk@... [ap-gto] ap-gto@yahoogroups.com>

To: ap-gto ap-gto@yahoogroups.com>

Sent: Sat, Nov 21, 2015 1:53 pm

Subject: [ap-gto] Re: 1200GTO RA Drive Problem





Thank you for the correct diagnosis and solution! After the simple adjustment the mount tracks perfectly and sounds exactly as it should while slewing. I am eternally grateful for the unmatched Astro-Physics products and customer support.Doug L.AP180 f/9 EDT, 1200GTO


S
e
n
i
o
r
T
u
b
e
.
o
r
g