Re: [planeplotter] Checking my status - dD


Jul 3, 2009

 


----------------------------

#19516 Jul 3, 2009

Hi All



I have made some changes to my configuration to see if it helps get rid

of my UDP 10022 error message I keep getting.



What I have done is gone back to BaseStation 1.1.1.129, restored my

original FTD2XX.dll and switched to using SBS1RT with zero delay.



When I start PP I get a very quick unable to connect error 10061 flash

on the screen but everything then seems to work ok - I am showing

sharers on my screen and I have run PPUSER and it seems to indicate all

is ok.



I have also been able to MLAT successfully.



Could someone you confirm that everything looks good from your side?



MTIA



Leon



Location: 3 miles SW of BPK VOR

N51.70 W00.18



21

Sept

For Peace Day on 21 September...

I will spread the word.

What will you do? Visit www.peaceoneday.org



----------------------------

#19517 Jul 3, 2009

Leon,



I can see your plots showing on my screen.



Regards,



Raymondo (in his dip near LISTO)

PlanePlotter MLATer = lo



----- Original Message -----

From: "Leon Loberman" Leon@...>

To: planeplotter@yahoogroups.com>

Sent: Friday, July 03, 2009 11:08 AM

Subject: [planeplotter] Checking my status - dD





> Hi All

>

> I have made some changes to my configuration to see if it helps get rid

> of my UDP 10022 error message I keep getting.

>

> What I have done is gone back to BaseStation 1.1.1.129, restored my

> original FTD2XX.dll and switched to using SBS1RT with zero delay.

>

> When I start PP I get a very quick unable to connect error 10061 flash

> on the screen but everything then seems to work ok - I am showing

> sharers on my screen and I have run PPUSER and it seems to indicate all

> is ok.

>

> I have also been able to MLAT successfully.

>

> Could someone you confirm that everything looks good from your side?

>

> MTIA

>

> Leon

>

> Location: 3 miles SW of BPK VOR

> N51.70 W00.18

>

> 21

> Sept

> For Peace Day on 21 September...

> I will spread the word.

> What will you do? Visit www.peaceoneday.org

>

>

>

>

---------------

>

> Plane Plotter Info planeplotter.pbworks.com/

> Yahoo! Groups Links

>

>

>

>



----------------------------

#19518 Jul 3, 2009

Hi Leon



I have just checked your system and I'm getting no return from you as a

Ground Station.



So , either the vodka patch hasnt taken , or your router is blocking things

in the firewall settings , possibly the DoS settings [ Denial of Service ]



John

----- Original Message -----

From: "Leon Loberman" Leon@...>

To: planeplotter@yahoogroups.com>

Sent: Friday, July 03, 2009 11:08 AM

Subject: [planeplotter] Checking my status - dD





>

> Hi All

>

> I have made some changes to my configuration to see if it helps get rid

> of my UDP 10022 error message I keep getting.

>

> What I have done is gone back to BaseStation 1.1.1.129, restored my

> original FTD2XX.dll and switched to using SBS1RT with zero delay.

>

> When I start PP I get a very quick unable to connect error 10061 flash

> on the screen but everything then seems to work ok - I am showing

> sharers on my screen and I have run PPUSER and it seems to indicate all

> is ok.

>

> I have also been able to MLAT successfully.

>

> Could someone you confirm that everything looks good from your side?

>

> MTIA

>

> Leon

>

> Location: 3 miles SW of BPK VOR

> N51.70 W00.18

>

> 21

> Sept

> For Peace Day on 21 September...

> I will spread the word.

> What will you do? Visit www.peaceoneday.org

>

>

>

>

---------------

>

> Plane Plotter Info planeplotter.pbworks.com/

> Yahoo! Groups Links

>

>

>

>



----------------------------

#19519 Jul 3, 2009

Hi Ray



Plots are showing , but no ground station return :O(



John

----- Original Message -----

From: "Ray.Lancaster" shuttleman1@...>

To: planeplotter@yahoogroups.com>

Sent: Friday, July 03, 2009 11:24 AM

Subject: Re: [planeplotter] Checking my status - dD





>

> Leon,

>

> I can see your plots showing on my screen.

>

> Regards,

>

> Raymondo (in his dip near LISTO)

> PlanePlotter MLATer = lo

>

>

> ----- Original Message -----

> From: "Leon Loberman" Leon@...>

> To: planeplotter@yahoogroups.com>

> Sent: Friday, July 03, 2009 11:08 AM

> Subject: [planeplotter] Checking my status - dD

>

>

>> Hi All

>>

>> I have made some changes to my configuration to see if it helps get rid

>> of my UDP 10022 error message I keep getting.

>>

>> What I have done is gone back to BaseStation 1.1.1.129, restored my

>> original FTD2XX.dll and switched to using SBS1RT with zero delay.

>>

>> When I start PP I get a very quick unable to connect error 10061 flash

>> on the screen but everything then seems to work ok - I am showing

>> sharers on my screen and I have run PPUSER and it seems to indicate all

>> is ok.

>>

>> I have also been able to MLAT successfully.

>>

>> Could someone you confirm that everything looks good from your side?

>>

>> MTIA

>>

>> Leon

>>

>> Location: 3 miles SW of BPK VOR

>> N51.70 W00.18

>>

>> 21

>> Sept

>> For Peace Day on 21 September...

>> I will spread the word.

>> What will you do? Visit www.peaceoneday.org

>>

>>

>>

>>

---------------

>>

>> Plane Plotter Info planeplotter.pbworks.com/

>> Yahoo! Groups Links

>>

>>

>>

>>

>

>

>

---------------

>

> Plane Plotter Info planeplotter.pbworks.com/

> Yahoo! Groups Links

>

>

>

>







----------------------------

#19520 Jul 3, 2009

Thanks John



I just noticed that the SBS1RT had disconnected from BS - I've started it again now - can you test again now?



I have got anonymous internet requests blocked in my router - perhaps that was stopping you?



Leon







From: planeplotter@yahoogroups.com [mailto:planeplotter@yahoogroups.com] On Behalf Of John Locker

Sent: 03 July 2009 11:41

To: planeplotter@yahoogroups.com

Subject: Re: [planeplotter] Checking my status - dD









Hi Leon



I have just checked your system and I'm getting no return from you as a

Ground Station.



So , either the vodka patch hasnt taken , or your router is blocking things

in the firewall settings , possibly the DoS settings [ Denial of Service ]



John

----- Original Message -----

From: "Leon Loberman" Leon@...>

To: planeplotter@yahoogroups.com>

Sent: Friday, July 03, 2009 11:08 AM

Subject: [planeplotter] Checking my status - dD



>

> Hi All

>

> I have made some changes to my configuration to see if it helps get rid

> of my UDP 10022 error message I keep getting.

>

> What I have done is gone back to BaseStation 1.1.1.129, restored my

> original FTD2XX.dll and switched to using SBS1RT with zero delay.

>

> When I start PP I get a very quick unable to connect error 10061 flash

> on the screen but everything then seems to work ok - I am showing

> sharers on my screen and I have run PPUSER and it seems to indicate all

> is ok.

>

> I have also been able to MLAT successfully.

>

> Could someone you confirm that everything looks good from your side?

>

> MTIA

>

> Leon

>

> Location: 3 miles SW of BPK VOR

> N51.70 W00.18

>

> 21

> Sept

> For Peace Day on 21 September...

> I will spread the word.

> What will you do? Visit www.peaceoneday.org

>

>

>

>

---------------

>

> Plane Plotter Info planeplotter.pbworks.com/

> Yahoo! Groups Links

>

>

>

>



----------------------------

#19521 Jul 3, 2009

Ok.



Just saw lots of his uploads over the SE and into the channel.



Regards,



Raymondo (in his dip near LISTO)

PlanePlotter MLATer = lo



----- Original Message -----

From: "John Locker" john@...>

To: planeplotter@yahoogroups.com>

Sent: Friday, July 03, 2009 11:44 AM

Subject: Re: [planeplotter] Checking my status - dD





> Hi Ray

>

> Plots are showing , but no ground station return :O(

>

> John

>

> ----- Original Message -----

> From: "Ray.Lancaster" shuttleman1@...>

> To: planeplotter@yahoogroups.com>

> Sent: Friday, July 03, 2009 11:24 AM

> Subject: Re: [planeplotter] Checking my status - dD

>

>

>>

>> Leon,

>>

>> I can see your plots showing on my screen.

>>

>> Regards,

>>

>> Raymondo (in his dip near LISTO)

>> PlanePlotter MLATer = lo

>>

>>

>> ----- Original Message -----

>> From: "Leon Loberman" Leon@...>

>> To: planeplotter@yahoogroups.com>

>> Sent: Friday, July 03, 2009 11:08 AM

>> Subject: [planeplotter] Checking my status - dD

>>

>>

>>> Hi All

>>>

>>> I have made some changes to my configuration to see if it helps get rid

>>> of my UDP 10022 error message I keep getting.

>>>

>>> What I have done is gone back to BaseStation 1.1.1.129, restored my

>>> original FTD2XX.dll and switched to using SBS1RT with zero delay.

>>>

>>> When I start PP I get a very quick unable to connect error 10061 flash

>>> on the screen but everything then seems to work ok - I am showing

>>> sharers on my screen and I have run PPUSER and it seems to indicate all

>>> is ok.

>>>

>>> I have also been able to MLAT successfully.

>>>

>>> Could someone you confirm that everything looks good from your side?

>>>

>>> MTIA

>>>

>>> Leon

>>>

>>> Location: 3 miles SW of BPK VOR

>>> N51.70 W00.18

>>>

>>> 21

>>> Sept

>>> For Peace Day on 21 September...

>>> I will spread the word.

>>> What will you do? Visit www.peaceoneday.org

>>>

>>>

>>>

>>>

---------------

>>>

>>> Plane Plotter Info planeplotter.pbworks.com/

>>> Yahoo! Groups Links

>>>

>>>

>>>

>>>

>>

>>

>>

---------------

>>

>> Plane Plotter Info planeplotter.pbworks.com/

>> Yahoo! Groups Links

>>

>>

>>

>>

>

>

>

---------------

>

> Plane Plotter Info planeplotter.pbworks.com/

> Yahoo! Groups Links

>

>

>

>







----------------------------

#19522 Jul 3, 2009

Hi Leon...

> I just noticed that the SBS1RT had disconnected from BS - I've started it

> again now - can you test again now?





Yes , as I recall that was the only problem with the SBS1RT patch , it had

to be intiated each time you opened SBS.

The 130 patch is fire and forget.....and workks fine with Basestation ver

129 , even though designed for Ver 130



> I have got anonymous internet requests blocked in my router - perhaps that

> was stopping you?



Could well be , I have tested again and still no joy.

You may have to restart basestation and initiate the patcha agin.

Alternatively , you may have to tell your router that PP is friend , not foe

! :O)



John





>

> Leon

>

>

>

> From: planeplotter@yahoogroups.com [mailto:planeplotter@yahoogroups.com]

> On Behalf Of John Locker

> Sent: 03 July 2009 11:41

> To: planeplotter@yahoogroups.com

> Subject: Re: [planeplotter] Checking my status - dD

>

>

>

>

> Hi Leon

>

> I have just checked your system and I'm getting no return from you as a

> Ground Station.

>

> So , either the vodka patch hasnt taken , or your router is blocking

> things

> in the firewall settings , possibly the DoS settings [ Denial of Service ]

>

> John

>

> ----- Original Message -----

> From: "Leon Loberman" Leon@...>

> To: planeplotter@yahoogroups.com>

> Sent: Friday, July 03, 2009 11:08 AM

> Subject: [planeplotter] Checking my status - dD

>

>>

>> Hi All

>>

>> I have made some changes to my configuration to see if it helps get rid

>> of my UDP 10022 error message I keep getting.

>>

>> What I have done is gone back to BaseStation 1.1.1.129, restored my

>> original FTD2XX.dll and switched to using SBS1RT with zero delay.

>>

>> When I start PP I get a very quick unable to connect error 10061 flash

>> on the screen but everything then seems to work ok - I am showing

>> sharers on my screen and I have run PPUSER and it seems to indicate all

>> is ok.

>>

>> I have also been able to MLAT successfully.

>>

>> Could someone you confirm that everything looks good from your side?

>>

>> MTIA

>>

>> Leon

>>

>> Location: 3 miles SW of BPK VOR

>> N51.70 W00.18

>>

>> 21

>> Sept

>> For Peace Day on 21 September...

>> I will spread the word.

>> What will you do? Visit www.peaceoneday.org

>>

>>

>>

>>

---------------

>>

>> Plane Plotter Info planeplotter.pbworks.com/

>> Yahoo! Groups Links

>>

>>

>>

>>

>

>

>

---------------

>

> Plane Plotter Info planeplotter.pbworks.com/

> Yahoo! Groups Links

>

>

>

>



----------------------------

#19523 Jul 3, 2009

Hi John – could you try again to see if I am showing up asa GS please?  MTIA  Leon  Ps tried sending this off group to reduce unnecessary messagesto everyone but didn’t get a response from you...  From: planeplotter@yahoogroups.com[mailto:planeplotter@yahoogroups.com] On Behalf Of John Locker

Sent: 03 July 2009 11:57

To: planeplotter@yahoogroups.com

Subject: Re: [planeplotter] Checking my status - dD



----------------------------

#19524 Jul 3, 2009

OK Standby....



Sorry about the delay....had an incoming fax which threw a spanner in the

works !



John



----- Original Message -----

From: "Leon Loberman" Leon@...>

To: planeplotter@yahoogroups.com>

Sent: Friday, July 03, 2009 12:27 PM

Subject: RE: [planeplotter] Checking my status - dD





Hi John - could you try again to see if I am showing up as a GS please?







MTIA







Leon







Ps tried sending this off group to reduce unnecessary messages to

everyone but didn't get a response from you...







From: planeplotter@yahoogroups.com [mailto:planeplotter@yahoogroups.com]

On Behalf Of John Locker

Sent: 03 July 2009 11:57

To: planeplotter@yahoogroups.com

Subject: Re: [planeplotter] Checking my status - dD



















Hi Leon...



> I just noticed that the SBS1RT had disconnected from BS - I've started

it

> again now - can you test again now?



Yes , as I recall that was the only problem with the SBS1RT patch , it

had

to be intiated each time you opened SBS.

The 130 patch is fire and forget.....and workks fine with Basestation

ver

129 , even though designed for Ver 130



> I have got anonymous internet requests blocked in my router - perhaps

that

> was stopping you?



Could well be , I have tested again and still no joy.

You may have to restart basestation and initiate the patcha agin.

Alternatively , you may have to tell your router that PP is friend , not

foe

! :O)



John



>

> Leon

>

>

>

> From: planeplotter@yahoogroups.com

mailto:planeplotter%40yahoogroups.com>

[mailto:planeplotter@yahoogroups.com

mailto:planeplotter%40yahoogroups.com> ]

> On Behalf Of John Locker

> Sent: 03 July 2009 11:41

> To: planeplotter@yahoogroups.com

mailto:planeplotter%40yahoogroups.com>

> Subject: Re: [planeplotter] Checking my status - dD

>

>

>

>

> Hi Leon

>

> I have just checked your system and I'm getting no return from you as

a

> Ground Station.

>

> So , either the vodka patch hasnt taken , or your router is blocking

> things

> in the firewall settings , possibly the DoS settings [ Denial of

Service ]

>

> John

>

> ----- Original Message -----

> From: "Leon Loberman" Leon@... mailto:Leon%40Loberman.net>

>

> To: planeplotter@yahoogroups.com

mailto:planeplotter%40yahoogroups.com> >

> Sent: Friday, July 03, 2009 11:08 AM

> Subject: [planeplotter] Checking my status - dD

>

>>

>> Hi All

>>

>> I have made some changes to my configuration to see if it helps get

rid

>> of my UDP 10022 error message I keep getting.

>>

>> What I have done is gone back to BaseStation 1.1.1.129, restored my

>> original FTD2XX.dll and switched to using SBS1RT with zero delay.

>>

>> When I start PP I get a very quick unable to connect error 10061

flash

>> on the screen but everything then seems to work ok - I am showing

>> sharers on my screen and I have run PPUSER and it seems to indicate

all

>> is ok.

>>

>> I have also been able to MLAT successfully.

>>

>> Could someone you confirm that everything looks good from your side?

>>

>> MTIA

>>

>> Leon

>>

>> Location: 3 miles SW of BPK VOR

>> N51.70 W00.18

>>

>> 21

>> Sept

>> For Peace Day on 21 September...

>> I will spread the word.

>> What will you do? Visit www.peaceoneday.org

>>

>>

>>

>>

---------------

>>

>> Plane Plotter Info planeplotter.pbworks.com/

>> Yahoo! Groups Links

>>

>>

>>

>>

>

>

>

---------------

>

> Plane Plotter Info planeplotter.pbworks.com/

> Yahoo! Groups Links

>

>

>

>







----------------------------

#19525 Jul 3, 2009

BINGO





Now responding as a Ground Station :O)





John



----- Original Message -----

From: "Leon Loberman" Leon@...>

To: planeplotter@yahoogroups.com>

Sent: Friday, July 03, 2009 12:27 PM

Subject: RE: [planeplotter] Checking my status - dD





Hi John - could you try again to see if I am showing up as a GS please?







MTIA







Leon







Ps tried sending this off group to reduce unnecessary messages to

everyone but didn't get a response from you...







From: planeplotter@yahoogroups.com [mailto:planeplotter@yahoogroups.com]

On Behalf Of John Locker

Sent: 03 July 2009 11:57

To: planeplotter@yahoogroups.com

Subject: Re: [planeplotter] Checking my status - dD



















Hi Leon...



> I just noticed that the SBS1RT had disconnected from BS - I've started

it

> again now - can you test again now?



Yes , as I recall that was the only problem with the SBS1RT patch , it

had

to be intiated each time you opened SBS.

The 130 patch is fire and forget.....and workks fine with Basestation

ver

129 , even though designed for Ver 130



> I have got anonymous internet requests blocked in my router - perhaps

that

> was stopping you?



Could well be , I have tested again and still no joy.

You may have to restart basestation and initiate the patcha agin.

Alternatively , you may have to tell your router that PP is friend , not

foe

! :O)



John



>

> Leon

>

>

>

> From: planeplotter@yahoogroups.com

mailto:planeplotter%40yahoogroups.com>

[mailto:planeplotter@yahoogroups.com

mailto:planeplotter%40yahoogroups.com> ]

> On Behalf Of John Locker

> Sent: 03 July 2009 11:41

> To: planeplotter@yahoogroups.com

mailto:planeplotter%40yahoogroups.com>

> Subject: Re: [planeplotter] Checking my status - dD

>

>

>

>

> Hi Leon

>

> I have just checked your system and I'm getting no return from you as

a

> Ground Station.

>

> So , either the vodka patch hasnt taken , or your router is blocking

> things

> in the firewall settings , possibly the DoS settings [ Denial of

Service ]

>

> John

>

> ----- Original Message -----

> From: "Leon Loberman" Leon@... mailto:Leon%40Loberman.net>

>

> To: planeplotter@yahoogroups.com

mailto:planeplotter%40yahoogroups.com> >

> Sent: Friday, July 03, 2009 11:08 AM

> Subject: [planeplotter] Checking my status - dD

>

>>

>> Hi All

>>

>> I have made some changes to my configuration to see if it helps get

rid

>> of my UDP 10022 error message I keep getting.

>>

>> What I have done is gone back to BaseStation 1.1.1.129, restored my

>> original FTD2XX.dll and switched to using SBS1RT with zero delay.

>>

>> When I start PP I get a very quick unable to connect error 10061

flash

>> on the screen but everything then seems to work ok - I am showing

>> sharers on my screen and I have run PPUSER and it seems to indicate

all

>> is ok.

>>

>> I have also been able to MLAT successfully.

>>

>> Could someone you confirm that everything looks good from your side?

>>

>> MTIA

>>

>> Leon

>>

>> Location: 3 miles SW of BPK VOR

>> N51.70 W00.18

>>

>> 21

>> Sept

>> For Peace Day on 21 September...

>> I will spread the word.

>> What will you do? Visit www.peaceoneday.org

>>

>>

>>

>>

---------------

>>

>> Plane Plotter Info planeplotter.pbworks.com/

>> Yahoo! Groups Links

>>

>>

>>

>>

>

>

>

---------------

>

> Plane Plotter Info planeplotter.pbworks.com/

> Yahoo! Groups Links

>

>

>

>


S
e
n
i
o
r
T
u
b
e
.
o
r
g